STALKER Crash -1 reply

Please wait...

Kepper

I'm too cool to Post

50 XP

11th February 2008

0 Uploads

13 Posts

0 Threads

#1 10 years ago

Hey everybody, I noticed there was a forum for tech help. And boy do I need help. So, I bought the retail version of STALKER when it was released. When I first played on the retail, I was able to get pretty far on it. But I downloaded the first patch, and the savegames were ruined. However, when I continued to play, I'd play for roughly 3-4 minutes when everything would freeze up. My computer wouldn't respond to Ctrl+Alt+Del, or Alt+F4. So, I tried running the game in windowed mode, except this time, when I'd reach the part when it usually crashes, it just exited to the desktop, and very briefly a "Please wait" box came up, then dissappeared. Windows XP, Security pack 2. I have a AMD Sempron 3400+ Sapphire Radeon X1600 1 GB of ram. Any help would be appreciated, really. It seems to work fine on my laptop, which is a Dual Core Intel. I don't know if that makes any difference; So, I don't think its a defective copy.




mistabeen

I don't spend enough time here

50 XP

10th February 2008

0 Uploads

11 Posts

0 Threads

#2 10 years ago

Which version patch are you using?




Kepper

I'm too cool to Post

50 XP

11th February 2008

0 Uploads

13 Posts

0 Threads

#3 10 years ago

I'm using the newest version, 1.0005. Or, 1.5. Whichever one is the newest one.




vipbanana

Rep Anyone? ^^

50 XP

29th August 2007

0 Uploads

77 Posts

0 Threads

#4 10 years ago

Is it just regular XP or XP pro? Stalker has bad issues with XP pro, Try reinstalling and Patch up first by 1.0001 then 1.0002 then 1.0003 then 1.0004 then 1.0005. Phew If none of that helps try shooting the disc,allways helps. :)




Kepper

I'm too cool to Post

50 XP

11th February 2008

0 Uploads

13 Posts

0 Threads

#5 10 years ago

It's just the regular XP. I'll try doing the patching from 1.000 all the way up to 1.0005 respectively. I'll let you know of the results tommorow.




Kepper

I'm too cool to Post

50 XP

11th February 2008

0 Uploads

13 Posts

0 Threads

#6 10 years ago

I patched the game up from 1.000 to 1.0005, and it still continues to freeze 3-5 minutes into the game.




Kepper

I'm too cool to Post

50 XP

11th February 2008

0 Uploads

13 Posts

0 Threads

#7 10 years ago

Alright, I'll try to get everything patched up. I'll report back as soon as I've thorougly tested it. One thing I've noticed, is that when I brought the graphics from "Medium" down to "Low" the game seemed to last a bit longer this time, about 6-8 minutes. Not much of an improvement. Do you think thats graphics card related?




Kepper

I'm too cool to Post

50 XP

11th February 2008

0 Uploads

13 Posts

0 Threads

#8 10 years ago

I downloaded some dr ivers, updated my card. It ran for about 25 minutes...then crashed again.




vengage

The forums staffers think I'm Cool

50 XP

15th October 2007

0 Uploads

133 Posts

0 Threads

#9 10 years ago

maybe you need to set the specs on low or go advanced and set stuff like object detail and npc flashlights off




mistabeen

I don't spend enough time here

50 XP

10th February 2008

0 Uploads

11 Posts

0 Threads

#10 10 years ago

Your graphics memory is probably too low. Like vengage said, go to Advanced in the graphics options menu and set everything low.