Stalker does not load past main menu -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi guys! I've actually been having this problem for quite some time, but today I finally tried to reinstall Stalker and see if it would still happen...

On a clean OS install of WindowsXP Pro Sp2 (with fully up-to-date drivers for graphics, motherboard, audio and all Windows updates) which I just finished installing on Sunday, I installed STALKER and then immediately patched up to 1.0005 or whatever it is.

I start the game, hit New Game and then it starts to load. When it gets to where it should be loading into the game world itself, it drops back to my desktop. I turned down all graphics effects to as low as they'll go, and at *that* point I get a crash report when it kicks out to desktop, with the following information contained in the details section. Exception Reason XR_3DA.exe caused BREAKPOINT in module "E:\Program Files\THQ\S.T.A.L.K.E.R. - Shadow of Chernobyl\bin\xrCore.dll" at 001B:00587CB5, xrDebug::backend()+165 byte(s)

Registers EAX=132E9870 EBX=137C5AB0 ECX=132E9878 EDX=132E99CD ESI=005B22A8 EDI=00587E80 FLG=00200216 EBP=00128DA0 ESP=00127D98 EIP=00587CB5 CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000 and the Stack Trace mentions the xrSound.dll file. I have instructed the game not to use EAX sound, hoping that was the problem, and it still crashes. Tech specs are: Core2 E6400 3GB DDR800 Radeon HD3870 Creative Fatality Pro It used to happen when I had my Radeon 1600xt and Creative Audigy PlatinumEX back when I first bought the game.

EDIT: Just discovered that it's specifically looking for the file "binoc_draw.ogg", which, when I looked, does not exist. Is there a particular reason that the installer appears to have not installed all files, or am I just going insane?




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,402 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#2 10 years ago

Its possible something didn't install correctly (its rare, but it happens)

Have you tried a reinstall? Reinstall and don't patch it, see if it will run, then apply the patches one by one. The patch install may have been corrupt.


If there is no image, Mikey broke something...



vipbanana

Rep Anyone? ^^

50 XP

29th August 2007

0 Uploads

77 Posts

0 Threads

#3 10 years ago

The file "binoc_draw.ogg" is probaly packed in the gamedata files. try finding the extractor and unpack all the gamedata files to see if it is in any of them, if its not in any...Idk. Its obviously a sound card problem because well.....Ogg files are audio, Try downgrading your card drivers the a previous Version,That may fix the error.