Super Choppy Stalker! -1 reply

  • 1
  • 2

Please wait...

testicle with legs

PROUD CAMPER SINCE 1995

50 XP

7th April 2004

0 Uploads

254 Posts

0 Threads

#1 11 years ago

Hey all I have been waiting years for this to come out, so I go out and buy it only to discover that it lags like hell on my pc!

I have tried everything and I still lag very bad, and the game crashes to desktop very frequently out of nowhere!

Here are my specs: Radeon X1950 2 Gigs of ram Intel 6300 All drivers updated and all of that, so please help me! :mad:




SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#2 11 years ago

Are you running Windows Vista or XP 64 bit? If so thats your problem because the game isnt fully compatibile with either of those OS's yet, but THQ should have a patch soon.




testicle with legs

PROUD CAMPER SINCE 1995

50 XP

7th April 2004

0 Uploads

254 Posts

0 Threads

#3 11 years ago

I do believe I am running 64 bit, but lets just say I am running 32, what then?




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,400 XP

28th July 2002

0 Uploads

53,121 Posts

1,330 Threads

#4 11 years ago

If you are running 32 bit you shouldnt have a problem, if you are running 64bit then you have a problem


If there is no image, Mikey broke something...



testicle with legs

PROUD CAMPER SINCE 1995

50 XP

7th April 2004

0 Uploads

254 Posts

0 Threads

#5 11 years ago

But what could be causing this lag? I put all the settings on minimum and it is still very choppy.




defeatest

Slightly cooler than a n00b

50 XP

5th March 2007

0 Uploads

32 Posts

0 Threads

#6 11 years ago

i think the x1950 has special drivers go to ati.com for them , and also I'm an ati user as well and let me tell you I was about to hang this game up till a patch came out when I decided to revert to old drivers. Always like the 6.4's and that is what I did. Uninstaled the latest drivers, good driver clean and install 6.4 and I have been playing for 4 hours now and not one crash or wierd glitching or anything!!! I'm soo happy! I thought I was screwed. So maybey you should try them. I'm not sure about the compatabilty with an x1950 but it's worth a try. New drivers always suck. BTW I'm running an x800xt pe 256 2gigs ram and athlon 3500 and on medium settings and just under full lighting. not sure what it's called. I'm getting 20-40 fps sometimes it gets in the low teens though. Makes me sad not to play it at full glory but I will someday! good luck and hope this helps




Guest

I didn't make it!

0 XP

 
#7 11 years ago

hi my first post im running xp 32 bit and have had the same problem i reinstalled and now can attempt the first mission at least i hope its not another dark messiah. im runing E6400 2gig ram 7900gs so it should run




testicle with legs

PROUD CAMPER SINCE 1995

50 XP

7th April 2004

0 Uploads

254 Posts

0 Threads

#8 11 years ago

Well, I installed some other drivers like you said and I still get the same result :( Man I really wanna play this game without crashing or lagging!




testicle with legs

PROUD CAMPER SINCE 1995

50 XP

7th April 2004

0 Uploads

254 Posts

0 Threads

#9 11 years ago

Ok guys I think I found the answer to most of our problems. I messed with my drivers and updated them and the game is now running smooth with everything at max. But, for some reason if AA and AF are low the game runs very choppy for some reason. This is true for me and my friend also, so this might be a good way to fix the problem we are all having!




Radicalmonkeyhead

The Radical

50 XP

15th December 2005

0 Uploads

1,611 Posts

0 Threads

#10 11 years ago

fafa




  • 1
  • 2