V.10005 Multiplayer Not Working? -1 reply

Please wait...

jrcallan

Slightly cooler than a n00b

50 XP

29th May 2005

0 Uploads

33 Posts

0 Threads

#1 11 years ago

I am patched up to v10005, and using float32 v.1.5267a, all of which works great in the SP game. Why can't I log onto any 10005 servers to play online? If I rename the "gamedata" directory [as I used to do in 10004], the game crashes if I try to join a server. If I uninstall float32, then try to join a MP server, the game attempts to connect, but just sends me back to the main Stalker menu. What gives? all thoughts appreciated.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,312 XP

28th July 2002

0 Uploads

53,117 Posts

1,329 Threads

#2 11 years ago

I haven't run into this error. I'm gonna see if I can replicate it.


If there is no image, Mikey broke something...



jrcallan

Slightly cooler than a n00b

50 XP

29th May 2005

0 Uploads

33 Posts

0 Threads

#3 11 years ago

Thanks, but don't bother ... 10005 is working in MP now, although it takes a LONG time to connect and be ready to play in a map; at least a lot longer than any other MP experience I had before -- I though my system had completely frozen, but eventually the map interface showed up. All of this is with the gamedata folder from the float32 mod renamed to "xgamedata" to get it out of sight. Thanks, though.




FraggleRocky

Slightly cooler than a n00b

50 XP

24th February 2009

0 Uploads

54 Posts

0 Threads

#4 9 years ago

I'm having the same prob, was it renaming the float file that sorted it?