X18 Lab problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I am in Lab X18 and I think I have completed all requirements to finish that mission - found both codes for door, killed entity, got documents etc, etc but final point on my PDA "find lab entrance" does not register. Without this I can't seem to get onto the next mission. I have reinstalled game with both patches, but still no go. Another thing I've noticed is that in map view my icon(when i'm in complex) is way up north of the actual X18 lab area. Another bug?? Am I missing something obvious?! or is this a glitch in the program? Hope someones out there.




noobaby

"BORN OF SIN"

50 XP

6th August 2007

0 Uploads

50 Posts

0 Threads

#2 11 years ago

I be confuzzled by your wordiness. as far as I know lab X-18 is in Yantar, what you have described (doors, entity) seems to describe X- 16 the dark valley, chances are you have actually completed X - 16 and your PDA is bugged, please put up a screenshot so we can all have a goosey. This sort of thing happens a lot, but the patches should have fixed it. bad luck dude.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I may have been wondering The Zone too long trying to figure this out. Attached are some screen shots to hopefully clarify the situation. 1) PDA map of location 2) My location on PDA map after entering the labs - next to the Red Forest (I have never even been near the Red Forest!! - I swear!!) 3)Task list from PDA




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Well, they had to put the Lab somewhere on the map. I found it weird that it showed me all the way up there too. I finished the game many times and I usualy end up with that bug, I just keep going and it sometimes fixes it self. Otherwise I restart and hope it dosent do it again.