Easygen Help... -1 reply

Please wait...

DarkShines...

I'm too cool NOT to post!

50 XP

7th March 2004

0 Uploads

22 Posts

0 Threads

#1 15 years ago

Hey, i have a problem with easygen, i have created the heightmap and done everything necessary, however i go to put textures in by clicking, Textures>Add Folder... and i point it to my Jordan Textures folder. However, eaygen then freezes and i have to kill the program, trust me i know i needs time to load but it fails and its status becomes Not Responding. Please Help! DarkShines...:smokin:




Blownaparte

Mapper

50 XP

1st March 2004

0 Uploads

44 Posts

0 Threads

#2 15 years ago

You could try placing most of the Jordan textures in a temporary map (the ones you don't need) and only leave the textures you need in the original map. After that try to add the folder again. Greetz, B.




DarkShines...

I'm too cool NOT to post!

50 XP

7th March 2004

0 Uploads

22 Posts

0 Threads

#3 15 years ago

Sorry mate, can you explain that, do you mean, make a map with all the textures i need in that, then somehow open that map and use the textures from in there? Btw that dutch apartments looks the bomb! do you reckon you could send it to [email="backyardjammer@hotmail.com"]backyardjammer@hotmail.com[/email]? the .pk3 would be nice :bows:




Blownaparte

Mapper

50 XP

1st March 2004

0 Uploads

44 Posts

0 Threads

#4 15 years ago

I mean you should place all textures you won't use in Easygen in a temporary folder, so Easygen doesn't have to read them all when you add the Jordan-folder. It just has to read the ones you will be using. Probably Easygen has a memory-related problem with reading all the textures in the Jordan-map, so just make it easier for the program. When you're done with Easygen, you can place all temporay replaced textures back in your Jordan-folder. I've sent you a link to download the map Dutch Apartments. Greetz, B.




CARNUFEX

HG&LD 4dmin

50 XP

8th August 2003

0 Uploads

371 Posts

0 Threads

#5 15 years ago

Yes that can be a sollution, try it. But it is anyway a really strange thing that EasyGen freezes uploading a single map textures set. I 'm actually using EasyGen w/Jordan and Colombian textures together and all works fine. Maybe ur problem is about ur vidcard (it allow compressed textures?) or about EasyGen settings.