lamp models that actually look like the light is burning -1 reply

Please wait...

fraco

I'm too cool to Post

50 XP

8th July 2003

0 Uploads

7 Posts

0 Threads

#1 15 years ago

I've been looking through the available models for lights. There are some nice models, i pick one, add a light entity under it. Thing is, that doesn't look good, because the model has a dark light bulb, suggesting that the light is turned off. Anybody got a hint on how to have models with "lit" light bulbs?

thnx

fraco




LeTHaL BaNaNa

pro

50 XP

10th May 2003

0 Uploads

1,844 Posts

0 Threads

#2 15 years ago

you can edit the skin right? its in the same folder as the md3 you are using :P open it and paint the bulb white or something

come join us @ marko;s forums ==> http://markoweb.free.fr/phpBB2/




JIM_BOB7813

Mapper

50 XP

6th April 2003

0 Uploads

139 Posts

0 Threads

#3 15 years ago

Good to see you fraco:D Maybe try adding a corona underneath to disguise it. Here's the shader

textures/mapname/corona { deformVertexes autoSprite surfaceparm trans surfaceparm nomarks surfaceparm nolightmap cull none { map textures/mapname/corona.tga blendFunc GL_ONE GL_ONE } }

Nodraw goes on all sides of brush exept corona side.

Corona.tga is attached. Thanks to Gynec for the corona and shader.

BTW LeTHaL, I replied on the model scaling topic :naughty:




LeTHaL BaNaNa

pro

50 XP

10th May 2003

0 Uploads

1,844 Posts

0 Threads

#4 15 years ago

i know :P




SPY

SP-MAPPING!

50 XP

21st April 2003

0 Uploads

391 Posts

0 Threads

#5 15 years ago

im used to work with corona's because of my mohaa days, great way to make the lights realistic. maybe i'm looking wrong, but where can i find the corona.tga who should be attached.

because i did already look for the corona in the gtk 1.213.

by the way lethal banana, i like to log in on that forum (marcoweb), but witch name i use, i can't log in(!).

leon




LeTHaL BaNaNa

pro

50 XP

10th May 2003

0 Uploads

1,844 Posts

0 Threads

#6 15 years ago

yeah you can, you get an error after you press register right? then just log in using the username and password you entered




JIM_BOB7813

Mapper

50 XP

6th April 2003

0 Uploads

139 Posts

0 Threads

#7 15 years ago

Didn't upload properly, tga not a valied extention. Here it is zipped:




SPY

SP-MAPPING!

50 XP

21st April 2003

0 Uploads

391 Posts

0 Threads

#8 15 years ago

THANKS JIM BOB!!

leon




JIM_BOB7813

Mapper

50 XP

6th April 2003

0 Uploads

139 Posts

0 Threads

#9 15 years ago

No probs :)