loading custom textures -1 reply

Please wait...

smartass083

I'm too cool to Post

50 XP

13th January 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

I tried to load a directory under the textures menu to try and add my custom textures, but it after i click ok, it says loaded 0 textures and 0 shaders. What am i doin wrong? the image in the directory i tried to load was a normal jpeg.




GODh

People say I post too much

50 XP

8th February 2001

0 Uploads

1,274 Posts

0 Threads

#2 15 years ago

Better be more specific when you want an answer... i have created quiet some custom textures without problems, so i assume you are doing something wrong. But reading your post doesn't help me much trying to understand the problem (a texture should show up, even when you don't have a shader).




Shagy

I don't spend enough time here

50 XP

10th January 2003

0 Uploads

15 Posts

0 Threads

#3 15 years ago

Hi there,

I've made my own textures as well with paint

saved them as jpg file and add them to textures0.pk3 in sofII with winzip.

it works in QTKradiant , When i'm drawing my map i can see my self created texture. but when i compiled it , I just get a white raster on the place where i 've put my texture.

Did i forgot something?

:uhm: