map problem -1 reply

  • 1
  • 2

Please wait...

LeTHaL BaNaNa

pro

50 XP

10th May 2003

0 Uploads

1,844 Posts

0 Threads

#11 17 years ago

this is what the q3 compiling error manual says:

ERROR: WARNING: Node without a volume / node has 0 tiny portals

SOLUTION: A. This is most likely an infinite brush. You must find it and delete it. The latest build of GtkRadiant has a debug tool that can help the mapper track down infinite brushes. To use this tool, go to the BSP menu and select No_Vis (No light). Once the compile process has completed, a window will open up, assuming you have bad brushes, and the first brush in the list will be selected and visible in the Z-Window. Now you just press Backspace to delete the offending brush and repeat the No_Vis process.

B. You can also use the Find Brush command (Misc menu) to find and then delete the offending brushes.

C. The easiest method would be to simply load up the Bobtools Plugin, if you have a recent release of Radiant, and run brush cleanup. This will get rid of these brushes and others that will cause errors.

Q.

Node without a volume / node has x tiny portals/ node with an unbound volume

A. Usually a problem with small brushes of 1x1 or infinite brushes, it needs to be deleted.

You also might want to try using bobs tools to delete it, by pressing "brush cleanup". Also by using the co-ordinates given in the error you can try to find the brush and delete it that way.

so try bobtoolz again, and if that doesn't work, use the coordinates of the tiny brush =>> 1448.00 3432.30 100.00 to find it and delete it




D00bieStu

PLaNt Teh pLANet

50 XP

25th June 2004

0 Uploads

46 Posts

0 Threads

#12 16 years ago

yo im havin teh same problem, this link looks to be almost one year old so i doubt it will be answered, but if it is, i was just wondering if that worked, cause i am having the exact same problem with 2017 brushes and lots or e and v editing, no e v editing near void however. .. thx peace




D00bieStu

PLaNt Teh pLANet

50 XP

25th June 2004

0 Uploads

46 Posts

0 Threads

#13 16 years ago

looks like i got some bad brushes, and im guessing i know how it happend. im a n00b to radiant and when i made some brushes i would make them to about 1 unit think, move my point even smaller, let go, and then the entire new brush would disappear. i just thought it was deleted but now im guess its still there but too small to see, THANKS




D00bieStu

PLaNt Teh pLANet

50 XP

25th June 2004

0 Uploads

46 Posts

0 Threads

#14 15 years ago

map was too big, also, 500000000000+ grid units, lights go to default after that in jk2radiant

@JJ@D00bie*Stu




CARNUFEX

HG&LD 4dmin

50 XP

8th August 2003

0 Uploads

371 Posts

0 Threads

#15 15 years ago

Yeah man. The way to fix evil brushes and degenerated planes remains the same: bobToolz or manually removing. But u can prevent that kind of errors now. Don't, ever, ever try to work with 1 unit thik brushes :n0e: . Be sure that 'll become an invisible and infinitelly tall brush. Run Bob Tools' brush clean up periodically while u r working on a big map and dont forget to make back up copies day by day. :nodding:




  • 1
  • 2