now wat.... -1 reply

Please wait...

SpOnGe_BoB

also known as Max Payne....

50 XP

22nd January 2004

0 Uploads

66 Posts

0 Threads

#1 14 years ago

right i have added a silencer to the m1911 for bit of practise at modeling and i think i have exported it propaly as a glm file.... but i cant seem to open it in modview. wen i try it says that it has a fullpath and that it should just be local? anyone wtf is wrong?




SpOnGe_BoB

also known as Max Payne....

50 XP

22nd January 2004

0 Uploads

66 Posts

0 Threads

#2 14 years ago

ok dont wory bout it i just messed up:fistpunch:




gunsmoke

I don't spend enough time here

50 XP

26th May 2003

0 Uploads

17 Posts

0 Threads

#3 14 years ago

hey bob, how u get them textures to show up in the game? usin milkshape, what i do is add texture to the groups ,save my model as m3d, do the qc file, change it to look like this:

// Quake III Arena MD3 control file, generated by MilkShape 3D // $model "models/weapons/mac10.md3" // reference frame //$frames -1 -1 // frame 1-30 $frames 1 1 $flags 0 $numskins 0

// you can have one or no parent tag

// tags

// meshes (surfaces) $mesh "gun body" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "clip" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "sight 1" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "sight 2" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "trigger guard" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "ejector port" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "trigger" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "barrel" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "barrel collar" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "bolt" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "backplate" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "gun body top" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "grip 1" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "grip back" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "stock" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "body" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "chamber" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "chamberh" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "cliphandle" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "cliphandleh" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "handle" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "handleh" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "clip" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "cliph" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "flashsuppressor" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "flashsuppressorh" $skin "models/weapons/metalblack.jpeg" $flags 0

$mesh "bodyh" $skin "models/weapons/metalblack.jpeg" $flags 0

ok, so i end up with mac10.qc , mac10.md3 , metalblack.jpeg (200x200) in a folder i created on the desktop; models/weapons/

i open with md3view and i get a debug error sayin that it couldnt load/find texture "models/weapons/metalblack.jpeg" later i put this folder in the skd folder thinkin the md3view was lookin in its own dir, and same shit, what am i doin wrong here? my plan was to get it in md3vew and from there convert to glm. also, not to get confused, the jpeg that i got in my models/weapons folder is nothin but a blank 200x by 200x jpeg that i used as texture for the gun, its not the jpeg that u will find like say in ur models.pk3>models/weapons/ , like the jpeg that comes with the weapons and ppl can skin. yea i aint got one of those and i dunno how to get em, i thought that u get those once u get ur textures and model into md3view, then later it spits out that jpeg of ur weapon.