Skinning Problems... -1 reply

Please wait...

tx random

Slightly cooler than a n00b

50 XP

1st July 2003

0 Uploads

34 Posts

0 Threads

#1 15 years ago

I was just messing around trying to find out how to make weapon skins. So i followed the skinning tutorial, and made a cheap, "icy" ak74. I made the folders, "models", then "weapons", and then "ak74". And then in the ak74 file I placed my ak74.jpg picture in it. I finally made it into a pk3 file a little different from the tutorial. I placed it into the base/mp folder. but when I start up a MP game about halfway through connecting to the server, it shuts down and the console thingy pops up and says "Requested feature was ommitted at compile time.", flashing in black and red. I was wondering if anyone knew what the problem is? If you want to see my models.pk3 file that I made go here http://65.40.213.113/models.pk3




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#2 15 years ago

You saved the imace with compression or progressive.




tx random

Slightly cooler than a n00b

50 XP

1st July 2003

0 Uploads

34 Posts

0 Threads

#3 15 years ago

How exactly do I do that? I have WinZip as my compression program.




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#4 15 years ago

Compression means more than one thing. :rolleyes:




SoiledPants*Funbox*

I'm too cool to Post

50 XP

3rd July 2003

0 Uploads

8 Posts

0 Threads

#5 15 years ago

Does it do that if you start your own server?




LeTHaL BaNaNa

pro

50 XP

10th May 2003

0 Uploads

1,844 Posts

0 Threads

#6 15 years ago

he man you don't need to compress it, just leave it like mp/models/weapons/ak74/ak74.jpg and it'll work




Spyder F-16

Amerika ist Wunderbar

50 XP

2nd February 2003

0 Uploads

2,768 Posts

0 Threads

#7 15 years ago

or PNG

PNG's dont use compression but work for sof2 weapons.




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#8 15 years ago

They work for some, but not for all.