sound mod oddity, please help -1 reply

Please wait...

HMSS_King_Volcano

The forums staffers think I'm Cool

50 XP

28th November 2002

0 Uploads

177 Posts

0 Threads

#1 15 years ago

Hi all, I'm putting my own sound mod together but i have this weird problemo going on: :uhoh: all the sounds in the weapons folder dont work in the game while everything else does. explosion sounds, frag, bullet hit, death sounds and everything else is fine. I made sure i have the correct paths and filenames down but no gun sound mod is working. I used a lot of stuff from other sound packs i found on sof2files (dont worry i'll give proper credit and ask for permission to use if i decide to publish it). I have a lot of custom maps in base folder and i got rid of all other sound mods in base and mp folder exept the ultimate radio mod. I noted this: i took the mp5 and sig551 sound mods out of my file and put them seperately in the mp folder and they work....?? I'm confused :( please help!

HMSS King Volcano




The Invisible Man

I want to be like the Admins

50 XP

14th September 2002

0 Uploads

205 Posts

0 Threads

#2 15 years ago

I bet I know what your problem is.. Sound effects for sof2 have to be in 8-bit mono format. You can change the format of it by opening up the sound effect in sound recorder by clicking on File > Properties > Convert Now. 22.050 kHz is the best frequency to use.

If that didnt solve it, just check to see if you renamed the sound effect to the proper name..




[FeC] Tango*

I'm too cool to Post

50 XP

2nd December 2002

0 Uploads

6 Posts

0 Threads

#3 15 years ago

Originally posted by The Invisible Man I bet I know what your problem is.. Sound effects for sof2 have to be in 8-bit mono format. You can change the format of it by opening up the sound effect in sound recorder by clicking on File > Properties > Convert Now. 22.050 kHz is the best frequency to use. If that didnt solve it, just check to see if you renamed the sound effect to the proper name..

yes i had this problem too. do waht he says