1.03 patch will not connect to 1.02 servers... -1 reply

Please wait...

Stan_Velou

I'm too cool to Post

50 XP

18th November 2002

0 Uploads

3 Posts

0 Threads

#1 15 years ago

:uhoh: ohh man this is bullshit.. ne1 have any ideas on how i could correct this problem rather than uninstalling the 1.03 patch?? well the error is the "Client/Server game mismatch: sof2m-1.03/sof2mp-1.02" wtf?? by the looks of it most servers are still running the old patch.. but y have servers up if they aint updated.. pffft.. any suggestions.. i would be very greatfull.! catch!




ShAdowMaN

I'm too cool to Post

50 XP

5th January 2003

0 Uploads

5 Posts

0 Threads

#2 15 years ago

This servers that u were trying o connect to had new maps but still were 1.2 because they are runnig on linux and they have OSP installed and not updated.