1.03 problem :( -1 reply

Please wait...

GoodRiddance

I'm too cool to Post

50 XP

27th August 2002

0 Uploads

10 Posts

0 Threads

#1 15 years ago

Your all gonna love this! Ok firstly i have SoF2 installed twice on my computer, one with 1.01 and the other 1.03(first instal), allowing me to play on all servers. My spec is: 800Mhz AMD Duron 192Meg of RAM 2x40gig hard drives Nvidia Ti 4 4200 56k modem :( Windows XP SP1 With that out of the way, my problem is that when i try to play 1.03 on the internet every single map is jittery no matter what my ping or my settings.Take for instance HK2, on 1.01 my settings are all high and i get no extra jerkiness, but on 1.03 all settings except for resolution are the lowest possible and i still get loads of extra jerkiness. NOW THAT AIN'T SUPPOSED TO HAPPEN!:( . Does anybody have anything i could try to sort this icon_censored.gif out? i wanna start playing on 1.03.:)




codymac

I'm too cool to Post

50 XP

10th August 2003

0 Uploads

131 Posts

0 Threads

#2 15 years ago

well im a 56k modem and when i play on 1.03 its perfectly fine. just sometimes lag but thats usual for 56k.. i dont know what ur problem is...just get cable:moon:




GoodRiddance

I'm too cool to Post

50 XP

27th August 2002

0 Uploads

10 Posts

0 Threads

#3 15 years ago

I actually put that no matter what my ping is the problem persists. It isn't a lag problem, i even put my 1.03 resolution down to 800 by 600 with exactly the same problem. I found the command for the FPS and so i thought i'd check. Again i did it for HK2 on 1.01 and 1.03, only differences were the settings with 1.01 still on high and 1.03 on lowest possible settings with 800 by 600.

1.01, Game Settings=all high 1024 by 768, 6 players in game, ping 250, FPS=45-55 (pretty stable)

1.03, Game Settings=lowest possible 800 by 600, no players in game, ping 250, FPS=20-65 (very irratic)

I think this is making a point now, i mean really there is now reason for the crappy FPS on 1.03. Can someone actually help me, without saying 'oh put your settings down', or 'get a better connection' or 'find a better server to play on'. I really want to play this on 1.03 aswell as 1.01. If you can help me either with possiblities or actual known solutions, then please post as soon as possible. Thank you :)




GoodRiddance

I'm too cool to Post

50 XP

27th August 2002

0 Uploads

10 Posts

0 Threads

#4 15 years ago

I guessing by the lack of answers that no one knows anything that i could try? :(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(

Surely one person knows of something?




BullDawg

Slightly cooler than a n00b

50 XP

10th January 2003

0 Uploads

29 Posts

0 Threads

#5 15 years ago

my bad i did a new post accedently sry




BullDawg

Slightly cooler than a n00b

50 XP

10th January 2003

0 Uploads

29 Posts

0 Threads

#6 15 years ago

i ko what ur prblm is its ur 56 k and cpu combined 800 mgz duron r u crazy?!?! that thing cant do many processes. 1.03 uses more and different processes, plus 1.03! dam u got to be crazy to go in whith 56k inteh first place