ALL maps show in Black and White GRIDS on multiplayer. -1 reply

Please wait...

shifty4play

I'm too cool to Post

50 XP

4th April 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

I was having troubles with multiplayer on Gold Edition so I re-installed game.

Now multiplayer works but EVERY map is in the Black and White 'matrix' like grids. No textures or anything.

I resintalled yet AGAIN, no hope.

I updated my GeForce3 drivers to current. I messed with graphic settings within SOF2.

Still no hope.

PLEASE HELP ME! HUGE LAN PARTY TOMORROW NIGHT!!! :mad:




MADSCO

1km eyeball removeing master

50 XP

18th January 2003

0 Uploads

53 Posts

0 Threads

#2 15 years ago

i know its been a while for u but this might sound like a stupid question DO U HAVE 2 DISKS?? just i put only 1 disk in cd1 then played sof2mp and it worked just no textures just black and white grids where the walls should have been i hope its not a copy that you have let me know????




BigCol2000

I'm too cool to Post

50 XP

24th April 2003

0 Uploads

3 Posts

0 Threads

#3 15 years ago

The reason you're getting black and white grids is because some of the texture files aren't being read properly from the cd, you need to re-install again try cleaning the cdrom or using another either that or borrow someone else's legit disks but still use your legit serial number. :dance:




Spyder F-16

Amerika ist Wunderbar

50 XP

2nd February 2003

0 Uploads

2,768 Posts

0 Threads

#4 15 years ago

well,

1. Reinstall, something is probably corrup when it was transfering from the CDROM to the Hard Drive. 2. Tell the server admin to put MP_ before the map name. You'll get the grid if you tried to run the SP maps in MP.