.bat file -1 reply

Please wait...

coolie

Slightly cooler than a n00b

50 XP

19th February 2003

0 Uploads

42 Posts

0 Threads

#1 15 years ago

My server is running well except the damn mapcycle!! My .bat file looks like this: SoF2MP.exe +set dedicated 1 +set net_IP 198.64.189.74 +set net_port 20100 +exec SOF2MP.cfg +map mp_kam2

Now kam2 shouldnt be in there...my mapcycle name is : final.mapcycle. So what should it read? Thx.




Spyder F-16

Amerika ist Wunderbar

50 XP

2nd February 2003

0 Uploads

2,768 Posts

0 Threads

#2 15 years ago

once the console is up, just type in

/map mp_kam2

or anyother map u want




coolie

Slightly cooler than a n00b

50 XP

19th February 2003

0 Uploads

42 Posts

0 Threads

#3 15 years ago

Yea well I do a exec final.mapcycle and it goes to a map within the cycle, but it stays there on the same map.




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#4 15 years ago

Are you using the SOF2 RUNNER ???

Also in your sof2mp.cfg make sure this line is in there:

[color=yellow]seta sv_mapcycle "final.mapcycle"[/color]

That should sort it out !!!

btw with the sof2runner you can create your own map cycles very easy indeed, may be worth a look..

You can get it from Here




coolie

Slightly cooler than a n00b

50 XP

19th February 2003

0 Uploads

42 Posts

0 Threads

#5 15 years ago

No I don't use runner and I looked in both sof2.cfg and osp.cfg and mapcycle is set right.




Spyder F-16

Amerika ist Wunderbar

50 XP

2nd February 2003

0 Uploads

2,768 Posts

0 Threads

#6 15 years ago

Maybe your game timelimit is messed up.




NsS-Solo

I'm too cool to Post

50 XP

11th February 2003

0 Uploads

9 Posts

0 Threads

#7 15 years ago

When u say it stay's on the same map .. do you mean after it finsh's it just restart's ? if so this is because one of the OSP feature's is set at default, in console type /rcon match_fastrestart 0 that should solve it.