Black/white stripes... I'm desperate! -1 reply

Please wait...

Scribbly

I'm too cool to Post

50 XP

10th April 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

In order to play SOFII online, I have - formatted my HD, - reinstalled SOFII - installed the gold patch - installed the latest osp

I start a game, and what do I get? Black with white stripes instead of textures!

I have a P4, 1.9 ghz, 768 ram and a Geforce FX 5200. I have the latest drivers for my videocard...

What on earth is the problem?!




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 14 years ago

There is a problem with the textures0.pk3 its corrupted. Un-install the game again clean your cd's and drive then re-install.

This question was answered yesterday...so please do a search before you post you questions :)




bOLLOCkcHOPs

I want to be like the Admins

50 XP

17th July 2003

0 Uploads

202 Posts

0 Threads

#3 14 years ago

ScribblyIn order to play SOFII online, I have - formatted my HD, - reinstalled SOFII - installed the gold patch - installed the latest osp

I start a game, and what do I get? Black with white stripes instead of textures!

I have a P4, 1.9 ghz, 768 ram and a Geforce FX 5200. I have the latest drivers for my videocard...

What on earth is the problem?!

Out of interest, why did you RE-install it? What was wrong the first time?

In any case, the problem is caused by a corrupt textures file. Clean your installation disks and install again. If its still not working, take the game back to the shop and get a new copy. Good luck. :D

Also - and heres a tip for all new forum members - You could try SEARCHING the forums for an answer, before posting...Trust me this question has been asked more times than i can remember. :deal:

EDIT: lol looks like Sir Paul beat me to it :cya:




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#4 14 years ago

:thumbsup:




Scribbly

I'm too cool to Post

50 XP

10th April 2004

0 Uploads

3 Posts

0 Threads

#5 14 years ago

I posted this thread because I already knew the whole "you need to uninstall it and remove all files".. it's probably just the bad CD's or something, but I got pretty frustrated after formatting my C and finding out that the game still doesn't work..




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#6 14 years ago

Does it work now ??




Scribbly

I'm too cool to Post

50 XP

10th April 2004

0 Uploads

3 Posts

0 Threads

#7 14 years ago

I'm going to borrow a copy from a mate..try if it's just my cd's.




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#8 14 years ago

Remember to use your own CD key though, if you dont you and your mate will be in all kinds of trouble via PB.