checking version hanged..... -1 reply

Please wait...

{AGK}***Titan

I'm too cool to Post

50 XP

1st August 2002

0 Uploads

5 Posts

0 Threads

#1 16 years ago

i recently downloaded the sof2 runner v8.1 n found some bugs on my ME os when i load or scan for maps the 'run', 'exit', 'reset' buttons at the bottom disappears

BUT the biggest problem was i already selected the mp_test.exe n clicked the 'run' button but then the console stopped at the 'checking version.......' line n stopped for a long time.

need help to host the game or issit possible? plz help thanks:cya:




Grey Ghost

The forums staffers think I'm Cool

50 XP

27th June 2002

0 Uploads

168 Posts

0 Threads

#2 16 years ago

Try using the new version of SofRunner 8.2. I use it and it works. Version 8.1 should work, but has some bugs in it. Also try downloading this program and running it in your sof2 folder. It will tell you if you have any corrupt files.

http://sof2.ravensoft.com/downloads/wiser2.exe

Grey Ghost:rock:




{AGK}***Titan

I'm too cool to Post

50 XP

1st August 2002

0 Uploads

5 Posts

0 Threads

#3 16 years ago

thanks buddy for ur help i downloaded the program n found no errors or corrupt files.

but i get hitch warnings using the runner to run the console

issit to do with the amt of zonemegs for misc. activities? i put it to 100 n still got the error.:(

:lol: one thing i found out was theres an MP5 weapon selection....hmmmm.....y did i see it when playing in those servers? issit too powerful n silent? :lol:




Grey Ghost

The forums staffers think I'm Cool

50 XP

27th June 2002

0 Uploads

168 Posts

0 Threads

#4 16 years ago

To get a hitch warning is normal. Does it look something like this

Hitch warning: 9733 msec frame time Resolving master.sof2.ravensoft.com master.sof2.ravensoft.com resolved to 204.97.248.67:20110 Sending heartbeat to master.sof2.ravensoft.com [COLOR=red]Resolving master.sof2.ravensoft.com[/COLOR] [COLOR=red]master.sof2.ravensoft.com resolved to 204.97.248.67:20112[/COLOR] Hitch warning: 2254 msec frame time Hitch warning: 1603 msec frame time

If so it means that you successfully set up an internet connection. As long as you have the lines in red are showing you are good to go.

Are you using a router by any chance? If you are you need to make sure port 20110 is open, not port 20100. This has changed with the patch.

Grey Ghost :uhm:




{AGK}***Titan

I'm too cool to Post

50 XP

1st August 2002

0 Uploads

5 Posts

0 Threads

#5 16 years ago

thanks Grey Ghost i think i need more time to resolve this problem.




Grey Ghost

The forums staffers think I'm Cool

50 XP

27th June 2002

0 Uploads

168 Posts

0 Threads

#6 16 years ago

No problem, hope you fix your problem. Stop by my server sometime for some action. See ya online

|FoD| Boot Camp

Grey Ghost

:dance:




shadow5788

I'm too cool to Post

50 XP

5th June 2004

0 Uploads

3 Posts

0 Threads

#7 14 years ago

my linux server doesn't show hitch warnings and it will not show in the internet list my windows server shows hitch warnings and will can anyone help me find out why