client_unknown_to_auth -1 reply

Please wait...

Blackmoon

I'm too cool to Post

50 XP

8th January 2003

0 Uploads

4 Posts

0 Threads

#1 15 years ago

i know what u experience ... because i have the same problem now. everytime i try to get on a server i get "client unknown to author" except for 1 server that lets me in.

just like u i have an copied version, but soon i'm gonna buy the original, because i think the problem will be solved with that & if not i can contact raven to tell the my problem.

if my problems are solved i will surely tell u

greetz Blackmoon




hoss

The Internet ends at GF

50 XP

30th October 2002

0 Uploads

110 Posts

0 Threads

#2 15 years ago

wo wo wo

i dont have a copied version.i have a legal copy.i want to make sure that some one with a copied version does not have my cd key.thats all.u cant join cause u are using a copied key from someone else.and if they are on then u are screwed.in fact what is your key let me make sure it aint mine.h aha ha

anyway i want to make it perfectly clear that i have a legal copy of the game and do not support warez in any sort of way.

later hoss




VaSilli

I'm too cool to Post

50 XP

13th January 2003

0 Uploads

2 Posts

0 Threads

#3 15 years ago

:confused: I got the same problem, just started today(jan12). I have a legal copy, 1.03gold, and it WILL NOT let me connect to most of the servers I usualy goto. My friend has the same problem, but his server list is EMPTY:confused: Please help:mad: need to snipe Client_Unknown_to_Auth, what does this mean???




lumigonga

I don't spend enough time here

50 XP

25th September 2002

0 Uploads

26 Posts

0 Threads

#4 15 years ago

Hi all, In the past i had that problem in several servers, but in a few seconds awaiting --> I join. Now i have the same problem but now i need some minute or more for some server and none for others.

I think this is a raven problem in the general server, maybe because now there are too many user playing at the same time and there is no time for authenticate all us.

Regards.




VaSilli

I'm too cool to Post

50 XP

13th January 2003

0 Uploads

2 Posts

0 Threads

#5 15 years ago

Ok hoss, I've had my problem fixed. You should contact your ISP(mine is rogers in Canada). There seems to be a routing loop problem on the teleglobe network. I had to go into DOS and do a tracert with the server address of one of the servers that i couldn't get into. You will also need to give them all your vitals like YOUR ip address , subnet mask, etc. You find them in your network places in properties. Then they should fix the problem for you. This was a frustrating prob, cause no one seemed to know what was wrong. Good Luck, Hope this works for u2,:smokin:SNipin' like a mad man!!!




hoss

The Internet ends at GF

50 XP

30th October 2002

0 Uploads

110 Posts

0 Threads

#6 15 years ago

hay vasilli,

your answer makes alot of sense.i will look into it and see what i can do.thx alot for the help man.i am glad to finally get an answer.i know a few people with this problem and i will run it by them as well.

thx again hoss :rock:




hoss

The Internet ends at GF

50 XP

30th October 2002

0 Uploads

110 Posts

0 Threads

#7 15 years ago

i emailed them about it and they said unable to repeat error please deinstall and reinstall,that dont work so i dont now what to tell u brother

hoss