Client unknown to auth??? -1 reply

Please wait...

r_meut

I don't spend enough time here

50 XP

13th July 2003

0 Uploads

25 Posts

0 Threads

#1 15 years ago

I got a problem, obviously. Sometimes when I try to get in a server an error kicks in that says: "client unknown to auth". I dunno how to handle this, It's not a big problem, but it's getting very annoying. But the thing I don't understand is why it only occures once in a while, but when it does occur you have to restart the game or wait a while to be able to play the game again. Furthermore, when the error has occured you can't refresh the servers, like when you don't have a conecction to the internet.

Hope someone can help me on this...




The Artful Dodger

I'm too cool to Post

50 XP

14th July 2003

0 Uploads

1 Posts

0 Threads

#2 15 years ago

Man this happens to me as well its freakin annoyin when u cant get any servers to appear-if anyone can help this PLEASE DO!!:deal:




RizingDragon

whatever...

50 XP

10th June 2003

0 Uploads

512 Posts

0 Threads

#3 15 years ago

what version do u have?that game could be from a diffrent version upgrade to 1.03 and it should be gone




MC. KILLY 101

your normal sof2 player

50 XP

15th April 2003

0 Uploads

165 Posts

0 Threads

#4 15 years ago
Originally posted by The Artful Dodger Man this happens to me as well its freakin annoyin when u cant get any servers to appear-if anyone can help this PLEASE DO!!:deal:

ya some tims that happens 2 me and it makes me :mad: :furious: :mad: :furious:




r_meut

I don't spend enough time here

50 XP

13th July 2003

0 Uploads

25 Posts

0 Threads

#5 15 years ago

And where can I find that upgrade 1.03???




KaotiK

insert witty title here.

50 XP

15th December 2002

0 Uploads

466 Posts

0 Threads

#6 15 years ago
r_meut

I don't spend enough time here

50 XP

13th July 2003

0 Uploads

25 Posts

0 Threads

#7 15 years ago

I already have V. 1.03, I saw it on the console, so that doesn't work either.