Gore Please -1 reply

Please wait...

Gabkicks

I'm too cool to Post

50 XP

5th August 2002

0 Uploads

3 Posts

0 Threads

#1 16 years ago

HOW do you turn gore on in the SOF2 DEMO? i don't see any menu like they say i should. could someone give me a command prompt if they can't help me in any other way:mad: e-mail me at [email]Gabkicks@aol.com[/email]




Grey Ghost

The forums staffers think I'm Cool

50 XP

27th June 2002

0 Uploads

168 Posts

0 Threads

#2 16 years ago

Here is a direct quote from a RavenSoft Admin:

Right click on your desktop shortcut to the single player demo and go to Properties.

The target should say "C:\Program Files\Soldier of Fortune II - SP Demo\SoF2.exe" +set com_multilingual 2 +set sp_language 0

Add +set lock_blood 0 to the target at the end and apply it. When finished, the target should look like this: "C:\Program Files\Soldier of Fortune II - SP Demo\SoF2.exe" +set com_multilingual 2 +set sp_language 0 +set lock_blood 0

Launch the demo

Bring down the console with SHIFT + ~

Type menu lock and hit ENTER at the console.

Hit ENTER when prompted for a password in the lock menu.

Turn on the gore options.

-------------- Kenn Hoekstra Raven Software http://www.ravensoft.com http://www.thundarr.com

Hope this helps

Grey Ghost

:dance: