HELP! cant get into servers! -1 reply

Please wait...

wildthing430

bored stiff

50 XP

5th January 2003

0 Uploads

521 Posts

0 Threads

#1 15 years ago

ok i was trying to start my own server to tesst my new skin. (http://www.gamingforums.com/showthread.php?s=&postid=613649#post613649 for a screenshot) So the server starts to load just fine, but then it freezes when it tries to get the snapshot. Then after about 30 to 60 secs a microsoft window pops up stating that "sof2.exe has encountered a problem and needs to shut down." and "Would you like to send an error report?" I tried to get into some other servers and the same thing happened. can someone please help!!!




KaotiK

insert witty title here.

50 XP

15th December 2002

0 Uploads

466 Posts

0 Threads

#2 15 years ago

try enabling downloads. maybe you can download whatever is messing you up.




covertops

|R3V| Revenge

50 XP

20th January 2003

0 Uploads

41 Posts

0 Threads

#3 15 years ago

That error your getting means that the sof2mp.exe is Currupt

Try replacing it

tip let someone send you the file

maybe on your cd the file is currupt 2




Cryptic4239

I'm too cool to Post

50 XP

15th July 2003

0 Uploads

4 Posts

0 Threads

#4 15 years ago

The exact same thing happened to me..What happened was i had a sound file for my M4 downloaded, then I downloaded a full Star Wars sound file...it warned on the read me to get rid of all your sound files before downloading...i didn't think of my m4 so all my files got corrupted...So how i fixed it I had to delete ALL THE THINGS I DOWNLOADED!! :mad: Then I had to download them all over again :( this fixed the problem tho