Help with my Mouse!!! -1 reply

Please wait...

XIII

I'm too cool to Post

50 XP

2nd November 2002

0 Uploads

3 Posts

0 Threads

#1 16 years ago

Please help me,as you've guessed, it's about my mouse...

It works perfectly out of SoF 2, but once i enter it, the left click doesn't work, and the right click does the left clicks job, selecting stuff etc...

This is extremely complicated while playing, and i want it to get back to normal, how do i get my left click working, and my right click doing its normal job...

XIII A.K.A Cheetah A.K.A Gazz :D




r3negad3

Slightly cooler than a n00b

50 XP

21st March 2003

0 Uploads

42 Posts

0 Threads

#2 16 years ago

I had this error my self, but I didn't have to re-install to fix it, but I was helping someone else and I suggested some stuff and it worked! So go to your base folder, delete everything (except mp folder), then un-install sof2 (no re-install) and install sof2 again, and add the patch that you want, and it should work fine, also your setting should stay the same because sof2mp.cfg is in base/mp and I don't think that gets delected. We'll anyways! Good Luck!

-]r3negad3[




Spyder F-16

Amerika ist Wunderbar

50 XP

2nd February 2003

0 Uploads

2,768 Posts

0 Threads

#3 16 years ago

It also may be you dont have it set right in the Options, Cause if you have the key set in the options with the "???" that means it will not work. Try adjusting the options first, b4 doin r3nega3e's method. just to save some time. If it doesnt work, then use his.




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#4 16 years ago

Originally posted by r3negad3 I had this error my self, but I didn't have to re-install to fix it, but I was helping someone else and I suggested some stuff and it worked! So go to your base folder, delete everything (except mp folder), then un-install sof2 (no re-install) and install sof2 again, and add the patch that you want, and it should work fine, also your setting should stay the same because sof2mp.cfg is in base/mp and I don't think that gets delected. We'll anyways! Good Luck! -]r3negad3[

______________________________

Now you got me confused.. un-install and install again !!! is that not re-install ????

anyway sounds to me like you mouse buttons have all changed re-configure them in options !!




r3negad3

Slightly cooler than a n00b

50 XP

21st March 2003

0 Uploads

42 Posts

0 Threads

#5 16 years ago

Sorry I have gotten you confused:rolleyes:

but when he tried re-installing it didn't work and he uninstalled then installed and it worked... weird...:eek: **do do do do**

-]r3negad3[