I Have No Clue What This Means... -1 reply

Please wait...

|dangerousminds|

I'm too cool to Post

50 XP

24th February 2003

0 Uploads

4 Posts

0 Threads

#1 15 years ago

hey it just happened now... ive been using SOF2 for not more than a month... last week i downloaded the gold patch... ive been playing it ... it worked great

but today... i restored my computer to how it was in Feb, 13, because it wouldn't shut down properly... then when i came back to my sof2 game... the left mouse key wont work.. i had to use the right click one... then whenever i try to get on the Join Server... it shows...

"Bad UI system trap: 179"

i have no clue what this means... i tried to uninstall it(the gold patch were not deleted - its hard to get on this site also.) and then reinstall it.. but it did nothing... im so screwed. can someone please help me?




PhRozT

The forums staffers think I'm Cool

50 XP

27th January 2003

0 Uploads

169 Posts

0 Threads

#2 15 years ago

i get that prob somtimes maybe not so much any more dunno how u get rid of it all i did was wuit sof2 then go back in or restart comp and it wored fine agian




[10x][TheFORCE]

GF is my bext friend *hugs GF*

50 XP

2nd November 2002

0 Uploads

792 Posts

0 Threads

#3 15 years ago

when u uninstall sof2 , do it from add/remove progs and uninstalled sof2... then go to the intial path where u had the game installed and delete the sof2 folder...

(Note: the sof2 folder it will still b there unless u manually delete the folder, so unless u delete the folder on ur own, the errors and erronous files will still b there)

u get what i mean?

then install sof2 again and get only... sof2 1.03 FULL gold patch.




|dangerousminds|

I'm too cool to Post

50 XP

24th February 2003

0 Uploads

4 Posts

0 Threads

#4 15 years ago

thanks alot! i shall try that !!