Intelli mouse explorer 4.0 problem -1 reply

Please wait...

[RcN]Slayer

Note im no longer in [RcN]

50 XP

6th December 2003

0 Uploads

33 Posts

0 Threads

#1 15 years ago

I could need some help here coz im confused and i can't get used to how the scroll wheel works on my intelli mouse explorer 4.0 It's to sensitive so i can't switch weapons the way i want.The problem is that when i use the scroll wheel i don't get the next weapon i just end up with what i previos had or some thing else..Any one know how to make it less sensitive ? It's not just in sof2 i have this problem in all other games to =(




Mexmadman

[WITH_TEETH]

50 XP

16th November 2002

0 Uploads

1,264 Posts

0 Threads

#2 15 years ago

Go into the control panel and then double click the icon "mouse" and fiddle with the scroll button settings there. See if that helps at all...




[RcN]Slayer

Note im no longer in [RcN]

50 XP

6th December 2003

0 Uploads

33 Posts

0 Threads

#3 15 years ago

I have tried that and managed to slow it down just a bit but not enough.

MexmadmanGo into the control panel and then double click the icon "mouse" and fiddle with the scroll button settings there. See if that helps at all...



Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#4 15 years ago

Try this script:

bind MWHEELUP "weaptoggle primary; cg_drawCrosshair 1; cg_crosshairsize 29" bind MWHEELDOWN "weaptoggle secondary; cg_drawCrosshair 1; cg_crosshairsize 30" bind space "weaptoggle grenade; cg_drawCrosshair 4; cg_crosshairsize 15"