laaag -1 reply

Please wait...

beire

I'm too cool to Post

50 XP

9th September 2003

0 Uploads

4 Posts

0 Threads

#1 16 years ago

is it possibel that i have laaag when glass breaks ?? (osp g )




Patriot_UK

UK-AGONY Server

50 XP

30th December 2002

0 Uploads

78 Posts

0 Threads

#2 16 years ago

In a word.....Yes, There is a cvar in the server settings that should be enabled by the server to prevent clients getting lag when glass breaks,you must have joined a server that has it disabled. I run OSP on my server using Sof2 runner and there is a checkbox for that particular cvar. Anyone interested the cvar is sv_nolagglassbreaks 0 or 1, off or on.




beire

I'm too cool to Post

50 XP

9th September 2003

0 Uploads

4 Posts

0 Threads

#3 16 years ago
Patriot_UKIn a word.....Yes, There is a cvar in the server settings that should be enabled by the server to prevent clients getting lag when glass breaks,you must have joined a server that has it disabled. I run OSP on my server using Sof2 runner and there is a checkbox for that particular cvar. Anyone interested the cvar is sv_nolagglassbreaks 0 or 1, off or on.

but is it possibel that i didn't have that befor the osp G ??? can i do something ??? 2 play without the laaag :'( cause most servers are bugs fixed disabled :( and i play sniper city=> much glass :)




Patriot_UK

UK-AGONY Server

50 XP

30th December 2002

0 Uploads

78 Posts

0 Threads

#4 16 years ago

but is it possibel that i didn't have that befor the osp G ???

No, I suggest you try a non-osp server to see if any difference.

can i do something ??? 2 play without the laaag

Try lowering graphic settings.

cause most servers are bugs fixed disabled

Makes no difference,operational reasons only.

By the way what connection do you have? Is it 56k modem (problem) or DSL (ideal)




beire

I'm too cool to Post

50 XP

9th September 2003

0 Uploads

4 Posts

0 Threads

#5 16 years ago

Patriot_UKbut is it possibel that i didn't have that befor the osp G ???

No, I suggest you try a non-osp server to see if any difference.

can i do something ??? 2 play without the laaag

Try lowering graphic settings.

cause most servers are bugs fixed disabled

Makes no difference,operational reasons only.

By the way what connection do you have? Is it 56k modem (problem) or DSL (ideal)

i have cabel fast enough :)

but now the fucking laaaag :'(:'(:'(:'(

but thx man :)