Major PB Problem...please help! -1 reply

Please wait...

Malodorous

I'm too cool to Post

50 XP

2nd January 2003

0 Uploads

3 Posts

0 Threads

#1 15 years ago

I have been playing SOF2 since the beginning, without any problems, but now I have a new PC, and my new install seems to be causing problems. These are the steps I took with my new PC: 1) Installed the gamke on my new PC 2) Patched up to 1.01 3) Patched up to 1.02 4) Patched PB to 2994.

Once in the game browser I enable PB, yet.....every time I try and join any game, on any server, it rejects my login saying PB must be enabled to join. I uninstalled and reinstalled, following the same steps as above. But still, I get the same rejection attempting to join any game.

Does anyone have any ideas?????

I am going through serious withdrawal here.

Any help is appreciated.




Freedom

I'm too cool to Post

50 XP

20th September 2002

0 Uploads

1 Posts

0 Threads

#2 15 years ago

I had the same exact problem.. make sure all original raven files are named correctly. there has been an issue about the first patch name being re-named to "Update1~.pk3" this file should be renamed to "Update101.pk3" for the second patch to install.goto your C:\Program Files\Soldier of Fortune II - Double Helix\base folder. the file looks like Update1~.pk3. just rename it to Update101.pk3. then reboot....also update your punkbuster




Patriot_UK

UK-AGONY Server

50 XP

30th December 2002

0 Uploads

78 Posts

0 Threads

#3 15 years ago

Hi, Firstly, Have you also enabled PB in Network Settings, 7th icon along top when first enter multi-player. Secondly, with patch 0.994 for PB have you tried updating from the console, typing,if my memory is correct, pb_update, you may have to do this several times. Thirdly, if all fails then go directly to www.evenbalance.com and d\l and manually add very latest files, i think its up to ver.1.02.

Patriot_UK ;)




Patriot_UK

UK-AGONY Server

50 XP

30th December 2002

0 Uploads

78 Posts

0 Threads

#4 15 years ago

Hi, Slight corection to my first tip.....second icon at bottom of multiplayer screen Named Create Server,enter and click second icon at top,enable PB,if it is not already, it may help?

Patriot_UK




Sporting69

I'm too cool to Post

50 XP

23rd December 2002

0 Uploads

9 Posts

0 Threads

#5 15 years ago

Isnt there another more easy solution, i had the same problem and just did this in my console pb_sv_enable pb_sv_update pb_sv_update pb_sv_disable (next time disabled after startup)

gonna role me another one :smokin: :smokin: :smokin: :smokin:

SWEET CANDY... ready to kick some ass :spank: