Making A Server Problems (Router) -1 reply

Please wait...

jepeace

I'm too cool to Post

50 XP

24th April 2003

0 Uploads

7 Posts

0 Threads

#1 16 years ago

This has probably already been answered, but i've searched everywhere and asked lots of people and they're all stumped. I have DSL w/a router and I've tried to make a server.

I dedicate the server to INTERNET, but it only comes up in LOCAL. Is it the router that is causing it not to be broadcast over the internet?

Can anyone tell me how to get around the router, i have no idea how. Thanks




SoD

GF Pwns Me!

50 XP

23rd March 2003

0 Uploads

45 Posts

0 Threads

#2 16 years ago

this happend to me but i think u only see it in local and the rest see it under internet




jepeace

I'm too cool to Post

50 XP

24th April 2003

0 Uploads

7 Posts

0 Threads

#3 16 years ago

I know that i would be able to see it because i have to be able to join it also. I've asked friends on SOF2 to look for my server and they have had no luck. A couple of people know how to get around the router and allow a server to be broadcase, they just don't wanna post LOL




Spyder F-16

Amerika ist Wunderbar

50 XP

2nd February 2003

0 Uploads

2,768 Posts

0 Threads

#4 16 years ago

Does the router affect Connection? If not, shut it off.




[10x][TheFORCE]

GF is my bext friend *hugs GF*

50 XP

2nd November 2002

0 Uploads

792 Posts

0 Threads

#5 16 years ago

u need to set the router to open ports required for the game 20100 or 20102 plus some more... but for more info heres a link for u that covers everything http://forums.ravensoft.com/ib/ikonboard.pl?;act=ST;f=6;t=19303




jepeace

I'm too cool to Post

50 XP

24th April 2003

0 Uploads

7 Posts

0 Threads

#6 16 years ago

Hey thanks a lot for the link [N.A.T.O]FORCE[US]. It didnt' have exactly what i needed but it gave me an idea of what to do. Follow this step by step to get around your router and set up a server:

1.) Open your internet browser and direct it to the IP address of your router.

2.) Log in and look in the Advanced Options of your router or another tab for a FORWARDING tab.

3.) You must allow the router to forward all packets through ports 20100-28070.

4.) Enter the IP address of your server and apply the new settings.

5.) Run a server and search for it in SOF2

*NOTE* - The router I used was a LinkSys BEFSR41 so you the settings may appear differently than mine, but you should have the basic idea of what to do.

Thanks again [N.A.T.O]FORCE[US] PEACE!




somepleb

I'm too cool to Post

50 XP

4th August 2003

0 Uploads

9 Posts

0 Threads

#7 15 years ago

hi i got the same problem with smc barracade, i opened all the ports required etc but i still cant see my server on the master. its an rtcw server. posted on other forums ...no luck. i have 0.5mbit is this enough to run a game server?

ta