NULL src Error!? Cannot Load Game! HELP! -1 reply

Please wait...

FireHawk3029

I'm too cool to Post

50 XP

31st March 2003

0 Uploads

4 Posts

0 Threads

#1 16 years ago

I just downloaded the Single Player and MP Demo! I want the full thing, but I am afraid it may do the same thing. I have an AMD ATHLON 1.3ghz processor, XP, Nvidia Geforce 4 Ti-4200 128MB videocard, and 256mb RAM. This is what it says when I start up........SOF2 1.00D win-x86 May 9 2002 Initialising zone memory ..... ------- Filesystem Initialization -------- Current search path: C:\PROGRA~1\SOLDIE~3/base

0 files in pk3 files ------------------------------------------

Running in restricted demo mode.

------- Filesystem Initialization -------- Current search path: c:/progra~1/soldie~3/demo/sof2demo.pk3 (5798 files) C:\PROGRA~1\SOLDIE~3/demo

5798 files in pk3 files ------------------------------------------ Precaching string packages ... ... 1847 strings precached ---------- Getting System Info ----------- OS: Microsoft WinXP Service Pack 1 (NT) Athlon (model 4) running at 1322 MHz 127MB physical memory available ------------------------------------------ --------- Client Initialization ---------- Loading renderer..... --------- Initializing Renderer ---------- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded Checking for ARB multisample ... MS_CreateContext() - Couldn't create GL Context ...setting mode 4: 800 600 FS ...using desktop display depth of 32 ...calling CDS: ok ...registered window class ...created window@0,0 (800x600) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...74 PFDs found ...hardware acceleration found ...PIXELFORMAT 8 selected ...creating GL context: failed ...failed hard ...restoring display settings ...WARNING: could not set the given mode (4) Checking for ARB multisample ... MS_CreateContext() - Couldn't create GL Context ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (640x480) Initializing OpenGL driver ...display frequency = 60 Hz Error during initialization SYSTEM ERROR Q_strncpyz: NULL src

------------- Input Shutdown ------------- ------------------------------------------ PLEASE HELP!




FireHawk3029

I'm too cool to Post

50 XP

31st March 2003

0 Uploads

4 Posts

0 Threads

#2 16 years ago

Oh come on guys!? Will someone help me out???:confused: PLEASE!




FireHawk3029

I'm too cool to Post

50 XP

31st March 2003

0 Uploads

4 Posts

0 Threads

#3 16 years ago

COME ON PEOPLE! SOMEONE MUST KNOW WHATS WRONG! PLEASE! I NEED HELP! I REALLY WANT MY GAME TO WORK! PLEASE HELP ME! SOMEONE!