Omg Help Me Please!!!!!!!! -1 reply

Please wait...

The Peng

I'm too cool to Post

50 XP

18th June 2003

0 Uploads

7 Posts

0 Threads

#1 15 years ago

Okay, I downloaded gold patch to see what it was like and what happened was when I try to join a server it says i need punkbuster, etc. THen ones that don't need it say i have a mismatch something or other. THe thing i need to know is: 1. How do i get punkbuster so i can play on 1.03 2. How can I UNINSTALL the gold version so i can get back to my 1.01 clan. 3. AND THE ULTIMATE QUESTION: How can i play both 1.01 and 1.03 on my mac. thanks THANKS FOR ALL YOUR HELP. I need answeres to these questions ASAP ~PENGY




KaotiK

insert witty title here.

50 XP

14th December 2002

0 Uploads

466 Posts

0 Threads

#2 15 years ago

1) try typing pb_sv_enable (i think?, it might be just pb_enable) in console and pb_update, you might have to do it a few times, but it should start doing its thing. 2) just like you'd uninstall sof2 i would guess (if your asking how to take off just the patch, i dunno. 3)if you want to play both, install one to ../soldier of fortune2/... and the other to .../sof2/... or something like that, just install them to different places. hope that helped, im not the brightest.




The Peng

I'm too cool to Post

50 XP

18th June 2003

0 Uploads

7 Posts

0 Threads

#3 15 years ago

I figured out punkbuster. Now i just need to find out how i can get my 1.01 back. thanks.




gcretegny

2 easy foR.| $N8KE

50 XP

10th November 2002

0 Uploads

6 Posts

0 Threads

#4 15 years ago

Lol Kaotik ... Okay , for playing both versions at the same time, you got it right. To enable PunkBuster software you must : -Go to evenbalance -Download all the files you need in the Sof2/Download section -Reboot -Run sof2, and type in console : /pb_sv_enable -Then type /pb_sv_update -Type /pb_sv_ver -Verify that your version is not 0.995A -You are done ! You can try any server and it should work

I hope this helped you with your problems M8 :D




codymac

I'm too cool to Post

50 XP

9th August 2003

0 Uploads

131 Posts

0 Threads

#5 15 years ago

yes i have a mac also and to play both versions u have to install sof2 again..just make one for 1.03 and the other for 1.01....also since i am a mac user i have figured out how to skin...etc..so if u want any help with that just ask.. at [email]hoy_03@hotmail.com[/email]

___________ De@dLy




KaotiK

insert witty title here.

50 XP

14th December 2002

0 Uploads

466 Posts

0 Threads

#6 15 years ago

gcretegny, i never had to go to everbalance :confused: isn't punkbuster on one of the patches? cuz i remember getting kicked all the time when i first started to play, then i just typed sp_sv_update, and it was fine. i've never had a problem with punkbuster, and have never downloaded any updates off evenbalance. :uhm:

peng, i told you how to play both, just install it somewhere differently. :p