online sof2 was great..til' now! -1 reply

Please wait...

Coadman

I'm too cool to Post

50 XP

11th August 2002

0 Uploads

1 Posts

0 Threads

#1 16 years ago

I had been playing sof 2..then noticed that the rooms were getting smaller and smaller with people.(I use the built in multi-player, not gamespy) Then someone told me to get the 1.01 patch...so I did. Wow! Rooms galore! It was working great...then I decided to get some maps. They worked...frag city, etc. Its been working for the last 2 weeks. Then all of a sudden, now it takes forever to get into a game...most of the time not getting it. It says awaiting gamestate and just keeps counting the seconds! Hellllp! What can I do to fix? I have already uninstalled...deleted all maps, etc. then re-installed!

Can someone help a brother out???? I am running Windows XP Professional if that helps any.




Da Gopher

GF Pwns Me!

50 XP

8th August 2002

0 Uploads

57 Posts

0 Threads

#2 16 years ago

I had that problem too one day but I did a shutdown (not a restart) and when I turned it back on it worked.