OSP on server not working -1 reply

Please wait...

Foxcave

I don't spend enough time here

50 XP

28th September 2002

0 Uploads

28 Posts

0 Threads

#1 15 years ago

I have recently got a server with the new osp version on.... And I got a problem.. If someone that dont have the new "osp server-side" file gets a invalid pk3 message when they try to join. And only those who have the new "osp server-side" file can join. How do I erase this problem?




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 15 years ago

Well 2 ways really, you can put your server back down to the lower version, or tell players that your server is running the new version, that will give them prior warning, its exactly the same with standard SOF2 people playing with version 1.02 and trying to play on 1.03(gold) servers.. If they want to play on your server they are just gonna have to download the new OSP version..that simple really




Foxcave

I don't spend enough time here

50 XP

28th September 2002

0 Uploads

28 Posts

0 Threads

#3 15 years ago

I mean.... on other servers that have the new OSP version, people only need the client side file, and most people already have that, but on my server they need server side too for some strange reason, and since they need that and most people dont have it, our public server has become a private server, but instead of password they need a file.




Patriot_UK

UK-AGONY Server

50 XP

30th December 2002

0 Uploads

78 Posts

0 Threads

#4 15 years ago

The new version OSP v0.3d, includes the client file in the pack,and as the read me tells you, you must have d/l allowed so that clients joining can d/l the file and join your server.