OSP server problems -1 reply

Please wait...

schiz0

I'm too cool to Post

50 XP

22nd September 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

:confused: :fistpunch: I have a few problems in OSP servers:

m203 makes knife sounds instead of explosions & no smoke trail m4s ammo is displayed incorrectly mp5 and uzi have no recoil and others i cant remember

I dont have these problems in servers that dont have OSP. I dont have any hacks of any sort....

Anyone know how to fix this.




RizingDragon

whatever...

50 XP

10th June 2003

0 Uploads

512 Posts

0 Threads

#2 15 years ago

u may have been in a tweaked server. osp does NOT give u no recoil on uzi and mp5 the server can tweak the weapons to whatever he wants,its not the osp P.S:if u dont have cheats and u have no recoil why would u want to get rid of it? i wouldnt :p




[10x][TheFORCE]

GF is my bext friend *hugs GF*

50 XP

2nd November 2002

0 Uploads

792 Posts

0 Threads

#3 15 years ago

u may want to disable auto download. look in ur base or base/mp folder for strange pk3 file names and delete them u have d/l them from various servers and ur guns work incorrectly,




schiz0

I'm too cool to Post

50 XP

22nd September 2003

0 Uploads

2 Posts

0 Threads

#4 15 years ago

Ya i liked the no recoil, but the ak was shooting abiut as accurate as an m60. Well, i was lookin through the Sof2 files and found the OSP files. I deleted all of them and dled them from an OSP server. It works now Thanx for the help guys