PB & 1.02 Help Please -1 reply

Please wait...

Mitch529

I'm too cool to Post

50 XP

18th November 2002

0 Uploads

3 Posts

0 Threads

#1 16 years ago

Ok, I'm sure.... not another pb question. lol

anyways I have tried and tried and still find no solution.

Once 1.02 is installed sof2 will not find any servers and when I start sof2 mp if I press the consol it says pbsv.cfg and pbsvuser.cfg not found. I am at a loss for finding the answer to this I have tried to reinstall.. same thing, does anyone have an answer for me?? 1.01 is getting less and less servers.

Thank you for you help Mitch




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 16 years ago

Oky dont panic go here...http://www.evenbalance.com/index.php?page=download2sof2 and follow the instructions get all the upto date files for player admin client and server, that should sort out




Desekrator

I'm too cool to Post

50 XP

1st February 2004

0 Uploads

7 Posts

0 Threads

#3 14 years ago

STill didn't work for me...I'm running 1.03 and it says this though its that PB GUID AUTH: UNKNOWN error.....




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#4 14 years ago
DesekratorSTill didn't work for me...I'm running 1.03 and it says this though its that PB GUID AUTH: UNKNOWN error.....

i kept getting the same until someone told me to do this before i/you enter a server bring the cosole down and type pb_security 0 and hit enter now join a server.