PB Problem -1 reply

Please wait...

Jason Nelson

I'm too cool to Post

50 XP

21st March 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Yeah so 95% if the time when a server is done loading, PB kicks me right away. It's updated and turned on so could someone please enlighten me as to what the crap is wrong with it?




trinity999

::Steve::

50 XP

22nd December 2003

0 Uploads

836 Posts

0 Threads

#2 15 years ago

maybe its something to do with files u hav in ur base that it dosnt like




Dick Justice

1 man 2 rule them all

50 XP

31st October 2003

0 Uploads

73 Posts

0 Threads

#3 15 years ago

If u recive somekind error then u can find your answere from http://www.evenbalance.com/index.php?page=faq-sof2.php




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#4 15 years ago

Giving us more information will also help us to help you, what error msg do you get??




trinity999

::Steve::

50 XP

22nd December 2003

0 Uploads

836 Posts

0 Threads

#5 15 years ago

most error messages are about mouse pointer thing but if you dont tell us how are we going to help you sort it out




ch67

I'm too cool to Post

50 XP

30th March 2004

0 Uploads

4 Posts

0 Threads

#6 15 years ago

When the game loads up and i join the game i get kicked straight away and it says...... SERVER DISCONNECTED. You have been kicked via pb for 0 minutes {!!?what?!!}... PB GUID AUTH . UNKN. What the fooks this all about then, this happened not long after i tried to change the crosshair color and size, could this have any thing to do with it. Also i had to reinstall the game, i coludnt find the original cdkey i got with the game so got one 'elsewhere', colud this be effecting it, not seeing the cdkey i entered as legitimate, somehow i dont think so, not alot, i do know this game can be a pain in the ass at times, even although it kicks ass. Anyone help, or got a rough idea what to do next. Does anyone know a quick way to get in touch with PB to ask them about this carry-on. Cherss. {hic!} :beer:




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#7 15 years ago

You say you lost your cdkey and got one elsewhere where from?




Jackthehammer

You can either agree with meor be wrong.

50 XP

12th November 2003

0 Uploads

16,767 Posts

0 Threads

#8 15 years ago

hey, since i got my new internet connection, ive got the same problem, im still trying to fix it.. i cant get a full list of servers either if i ask "get new list" so i guess mine is a firewall problem, as said on the evenbalance site.. im still trying to fix it, if any1 has ideas.. i would be nice.. cause now there r only a few server in my list and most of m kick me... :furious:

thnx