Problem with Wireframing in Multiplayer for SOF2 -1 reply

Please wait...

Westyt

I'm too cool to Post

50 XP

29th March 2003

0 Uploads

7 Posts

0 Threads

#1 16 years ago

I posted this in the SOF2 General Discussion aswell but.

Ive been having a problem with wireframing in the multiplayer maps. Only your weapons other characters and trees and vehicles to be texured. Others have had this problem and fellow forum members have givin solutions None have worked for me.

I have updated my Vid Card driver, installed DX9 after installing 8.1 from the cd still did not fix the problem and uninstalled and installed quite a many times.

My specs for problem solvers is OS: XP Home Processor: P4 2.0ghz Video Card: Gforce2 MX200 32mgs RAM: 512mgs

email any questions to me [email]tragically_westy@hotmail.com[/email]




Westyt

I'm too cool to Post

50 XP

29th March 2003

0 Uploads

7 Posts

0 Threads

#2 16 years ago

Here is a screenshot to gather interest on this problem. Screenshot If anyone has performance issues with the picture loading I will change the host.




Spyder F-16

Amerika ist Wunderbar

50 XP

2nd February 2003

0 Uploads

2,768 Posts

0 Threads

#3 16 years ago

I know your problem, You have a outdated card. You have evry thing updated except the vid card, I think Geforce 3 is minimum.




Westyt

I'm too cool to Post

50 XP

29th March 2003

0 Uploads

7 Posts

0 Threads

#4 16 years ago

I agree :agreed: But the problem lies only with Multiplayer if the vid card couldnt handle the game it wouldnt let me run Single player as fine as It does.

Soldier of Fortune 2 System Requirements Worried SoF2 won't run on you PC? Well never fear, PlanetSoldier is here! We have compiled a set of specs which are most likely to be the actual game specs, so get upgrading!

Minimum Spec -

Pentium II 450 MHz, 128 MB RAM, TNT 16 MB Graphics Card. Max Resolution: 640x480, Detail: Low

Middle Spec -

Pentium III 850 MHz, 128 MB RAM, GeForce 2 Graphics Card. Max Resolution: 800x600, Detail: Medium

High Spec -

Pentium 4 1.5 GHz, 256 MB RAM, GeForce 3 Graphics Card. Max Resolution: 1024x768, Detail: High

Max Spec -

Pentium 4 2 GHz, 512 MB RAM, Next Gen Graphics Card. Max Resolution: 1280x1024, Detail: Max

All in all I should be able to run those Multiplayer maps with texures. Im starting to think another game or something is causing this ive did so much except format for this to work




Dave's Not Here

I'm too cool to Post

50 XP

31st March 2003

0 Uploads

6 Posts

0 Threads

#5 16 years ago

Your problem is the pk3 files on your cd, I have had same problem, single player works fine but mp shows wire frame. I borrowed another copy off a friend and re-installed, either that or try a different cd drive maybe it needs a clean:smokin:




Westyt

I'm too cool to Post

50 XP

29th March 2003

0 Uploads

7 Posts

0 Threads

#6 16 years ago

Thanks for the tips ive been getting all kinds of different solutions and this tip sounds really possible ill keep why to myself ...but hint ..war3z..