Punk buster -1 reply

  • 1
  • 2

Please wait...

AdarkA

Slightly cooler than a n00b

50 XP

1st November 2003

0 Uploads

35 Posts

0 Threads

#1 14 years ago

yay all decent the sof2 servers are punkbuster enabled but i get kicked off those servers becasue my punkbuster seems not to work. i get kick when ever i have punkbuster running. it makes me so angry :furious:




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 14 years ago

Ok a couple of things here:

Get [color=darkorange]THIS[/color] and manually update punk buster, this works if the update does not work automatically in game.

Secondly what are the errors you get when kicked from the servers ??




DkViPeR2k8

Mapper/Skinner

50 XP

1st June 2003

0 Uploads

135 Posts

0 Threads

#3 14 years ago

Hmm... I have to ask... would this error, by any chance, be a PB INIT FAILURE error? If so, I'm gonna take a wild guess and say that you have a router? :) ... posting the name of there error would have helped... but I'm just guessing it to be this error because this is the most common PB error when getting kicked out of servers. But, if I'm wrong, please say so.. ;) !




AdarkA

Slightly cooler than a n00b

50 XP

1st November 2003

0 Uploads

35 Posts

0 Threads

#4 14 years ago

you are correct ive got a router and PB INIT FAILURE error




DkViPeR2k8

Mapper/Skinner

50 XP

1st June 2003

0 Uploads

135 Posts

0 Threads

#5 14 years ago

Okay... what's causing this is some kind of problem with the firmware... I posted this twice already today... so I'm just gonna copy what I told the other two:

I had this problem with my Linksys Router and apperently it has to do with the firmware. Look for a fix of some sort for it and it will fix this. I forgot the actual problem what's causing it... but I know that's how yo fix it... a firmware fix of some sort.




DkViPeR2k8

Mapper/Skinner

50 XP

1st June 2003

0 Uploads

135 Posts

0 Threads

#6 14 years ago

Sorry, I deleted my last post because what I had said was not a vlid way of fixing this problem. The real way? You have to update your Linksys Router to version 1.44.2. You can download this update at The Linksys Download Page. Select your hardware then you will see a bunch of categories. Pick the one that says "Firmware" and in there you will see a download for your router. Make sure you get version 1.44.2! This will correct your problem!




AdarkA

Slightly cooler than a n00b

50 XP

1st November 2003

0 Uploads

35 Posts

0 Threads

#7 14 years ago

didnt work




DkViPeR2k8

Mapper/Skinner

50 XP

1st June 2003

0 Uploads

135 Posts

0 Threads

#8 14 years ago

Hmmph... it should... it's what corrected my problem... and what corrected alot of other people problems... but I dunno then man... try some other Firmware updates or somethin'.... :confused:




AdarkA

Slightly cooler than a n00b

50 XP

1st November 2003

0 Uploads

35 Posts

0 Threads

#9 14 years ago

yeah ive try quite a bit of things reinstalling, updating, what you said and loads others. Hmm it did work when i updated. it was playing fine then when the server disconnected i couldnt go on anyother ones with punkbuster on. it makes me thing what is wrong with it?




DkViPeR2k8

Mapper/Skinner

50 XP

1st June 2003

0 Uploads

135 Posts

0 Threads

#10 14 years ago

So, you reinstalled what... the game and it worked fine? Or some router bull-hicky?




  • 1
  • 2