Punk Buster Problems -1 reply

Please wait...

warrenB2O

I'm too cool to Post

50 XP

3rd April 2003

0 Uploads

1 Posts

0 Threads

#1 16 years ago

WHEN PLAYING IN MY OWN SERVER A PUNK BUSTER WARNING CONSTATLY COMES UP SAYING I HAVE AN OLD VERSION THIS NEVER USED TO HAPPEN BEFORE

NE ONE HELP ? IF SO PLEASE PLEASE PLEASE REPLY THANKS FOR YOUR TIME

X ** Please do not type in Caps read the RULES ** ___________________________________ [color=red]** EDIT **[/color] Sir Paul=UK= Soffiles & Sof2files Site[color=yellow] Admin[/color]




PhoeniX_UK

De2Files Deputy Site Manager

50 XP

3rd April 2003

0 Uploads

20 Posts

0 Threads

#2 16 years ago

you need to go to this site Punkbuster here you need to download all the patches and updates for punkbuster

then you should no longer have your problem :agreed: