Punkbuster Problems -1 reply

Please wait...

tunnel_rat

I'm too cool to Post

50 XP

6th December 2002

0 Uploads

1 Posts

0 Threads

#1 15 years ago

i have updated Punkbuster, and enabled both the client and servers. i keep getting an error that says

Client/Server game mismatch: sof2mp-1.01/sof2mp-1.02

I have the SoF 2 1.02 patch and the latest version of pb. Please reply if you can help.




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 15 years ago

Mismatch solution Well if you have both patches installed, you should go to your sof2/base folder and find the files from the patches.

The names of those files both begin with update. The first is named update1.01.pk3 or update1~1.pk3 or something, the second is called update 1.02.pk3

When the first is named update1~1.pk3 rename it to update1.01.pk3 than your problem is fixed. If your first update file is already named 1.01 than I dont know what to do.