say nice things???? -1 reply

Please wait...

antithese

I'm too cool to Post

50 XP

1st June 2003

0 Uploads

6 Posts

0 Threads

#1 17 years ago

hey, i want to say thing like those

-my health is ##% so come and help me, but if i press like a button it say's automaticly my % of health and then i say that without typing, or an healtbar..i see that many times....and how do you set easy key's for long thing you want to say:uhm:

please help,

later antithese




KaotiK

insert witty title here.

50 XP

14th December 2002

0 Uploads

466 Posts

0 Threads

#2 17 years ago

need to be in osp server, then its: #H health in % #B health in bar form #A armor in % #b Armor in bar form #d Who you last killed #t Who last killed you

example, Health #B Armor #b, and i just killed #d if you want it so you push just one button, bind it, ie: bind x say Health #B Armor #b, and i just killed #d




Fezarella

Lacoste

50 XP

16th December 2002

0 Uploads

6,610 Posts

0 Threads

#3 17 years ago

in the osp serevr type in console \tokens for all the commands




antithese

I'm too cool to Post

50 XP

1st June 2003

0 Uploads

6 Posts

0 Threads

#4 17 years ago

and if im not in an OSP server? i have version 1.00. or if i download osp...can i use it in all servers? and if not can i do it without OSP?




KaotiK

insert witty title here.

50 XP

14th December 2002

0 Uploads

466 Posts

0 Threads

#5 17 years ago

why are you still on 1.0? :confused: upgrade to 1.03 man




antithese

I'm too cool to Post

50 XP

1st June 2003

0 Uploads

6 Posts

0 Threads

#6 17 years ago

NO, it wont work good, in version 1.0 its fine but when im upgrading a invalidcdkey message appears, but with 1.00 not? i dont have it illegal.....i bought it at the store! some1 help?




Solo-uK

The Internet ends at GF

50 XP

30th April 2003

0 Uploads

120 Posts

0 Threads

#7 17 years ago

Someone else is using your key then.




antithese

I'm too cool to Post

50 XP

1st June 2003

0 Uploads

6 Posts

0 Threads

#8 17 years ago

ahhhh?! that is ****ed up??? what can i do about it...but in version 1.0 its running perfect?