Screenshot Gamme Troubles -1 reply

  • 1
  • 2

Please wait...

hoss

The Internet ends at GF

50 XP

30th October 2002

0 Uploads

110 Posts

0 Threads

#11 16 years ago

hey how are u taking the screen shots?i know on mine i hit and hold the alt key+print screen key(located above the insert key on your key board :) ).then i just go to paint (or any photo editing software for that matter)and go to edit at the top and select paste.then there it is exactly as it was in the game!it looks great and u can save it as whetever type u want and wherever u want.and if it still turns out bad then u are in the program to fix it.but i nor anyone i know using this method has a problem.and they didnt mess with any gamma settings.

just a thought and i hoped this helped! lol Hoss




Lunatic

I don't spend enough time here

50 XP

17th August 2002

0 Uploads

23 Posts

0 Threads

#12 16 years ago

naw man, dont do printscreen. most new games have screenshots. just bring down your console, and type this bind. heres mine, i press "p" to take screenshots. just type this in your console:

bind p "screenshot"

So then whenever you press p, it takes a screenshot. now to view them, open my computer, and go to your sof2/base/mp folder. there should be a new folder named screenshots, your images are saved there.

hope it works; enjoy!




hoss

The Internet ends at GF

50 XP

30th October 2002

0 Uploads

110 Posts

0 Threads

#13 16 years ago

hey brother good looking out on the suggestion :) but i was saying the print screen thing is something to try since u are having problems with the "built in"screen shot command.i do appreciate the suggestion though.i was just trying to give ya more options just in case u didnt know that option was open :) any way good looking out man it is nice to see that even when u are having problems that u still give a crap about others.thats cool :)

later and rock on brother :rock: hoss




Lunatic

I don't spend enough time here

50 XP

17th August 2002

0 Uploads

23 Posts

0 Threads

#14 16 years ago

ohh, ok, thanks. I have tried to do printscreen to see if it's the same as my screenshots. And they are as dark as the screenshots. So maybe it's just my video card. What might have happened is my gamma problems started when I downloaded the new driver. But who knows. Thanks for the help though bud.




  • 1
  • 2