Serious Problem with my sof2 -1 reply

Please wait...

Deathhound

Slightly cooler than a n00b

50 XP

31st January 2003

0 Uploads

35 Posts

0 Threads

#1 15 years ago

the weirdest thing happened when i wanted to turn on ts to play with my teammates. I started walking around and my guy started jumpin idk what happened. so i wanted to rebind my controls so i tried to so i tried to rebind the walking commands and when i wanted to bind the up arrow to move forward it automatically said shift and now everything is really messed up so i deleted my cfg file and it still was like that then i tryed to reinstall the game and i did but it still was broken all my keys are doing differnet things now my left mouse button doesnt work even tho it works on my desktop. Someone please help me i am really lost and i have a match coming up soon and i need to attend thx




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 15 years ago

Sounds like your keyboard layout has changed, check in your OS that the k/board is set correctly, also make sure the game is set to the correct language, if it can be altered ??




hoss

The Internet ends at GF

50 XP

30th October 2002

0 Uploads

110 Posts

0 Threads

#3 15 years ago

ts=teamspeak?if that is (and i am pretty sure that it is)anything like roger wilco than that is your problem there.i know for roger wilco to work i hafta change some binds or else my guy is doing the exact same thing that u explained your guy was doin.team speak and roger wilco both have forums i would go there and check it out.once i change 3 binds it worked fine and i had no problems.until then i would not try to use team speak or else u will have probs again.for the life of me i cant remember the binds i had to change :(i got he list from the forums though.do a search on sof2.

hope this helped.

hoss