server help -1 reply

Please wait...

steambo

I'm too cool to Post

50 XP

16th September 2003

0 Uploads

8 Posts

0 Threads

#1 16 years ago

I recently downloaded the runner for sof2. The runner is the .99 the latest version. I opened the file and all the files went into my custom folder. I have a icon (R) for the runner on my desktop. When i click on the runner it always says (path not found). I dont know what to do !




[10x][TheFORCE]

GF is my bext friend *hugs GF*

50 XP

2nd November 2002

0 Uploads

792 Posts

0 Threads

#2 16 years ago

u need to tell the runner whats the sof2 path so the runner can launch the game and create a server.




steambo

I'm too cool to Post

50 XP

16th September 2003

0 Uploads

8 Posts

0 Threads

#3 16 years ago
'[10x[TheFORCE]']u need to tell the runner whats the sof2 path so the runner can launch the game and create a server.

How can i tell it what path to use???




[10x][TheFORCE]

GF is my bext friend *hugs GF*

50 XP

2nd November 2002

0 Uploads

792 Posts

0 Threads

#4 16 years ago

when u launch sof2 runner it asks u under what path the game is located and or u browse to that location




Patriot_UK

UK-AGONY Server

50 XP

30th December 2002

0 Uploads

78 Posts

0 Threads

#5 16 years ago

Goto www.gameadmins.com and d/l the latest Sof2 runner ver:1.04. Uninstall old one and install new one,when you start up follow the instructions properly for it to run properly. Any further probs let me know!




steambo

I'm too cool to Post

50 XP

16th September 2003

0 Uploads

8 Posts

0 Threads

#6 16 years ago
Patriot_UKGoto www.gameadmins.com and d/l the latest Sof2 runner ver:1.04. Uninstall old one and install new one,when you start up follow the instructions properly for it to run properly. Any further probs let me know!

Thank you !!!!!!!!!!!!! very much.




steambo

I'm too cool to Post

50 XP

16th September 2003

0 Uploads

8 Posts

0 Threads

#7 16 years ago
Patriot_UKGoto www.gameadmins.com and d/l the latest Sof2 runner ver:1.04. Uninstall old one and install new one,when you start up follow the instructions properly for it to run properly. Any further probs let me know!

I went and downloaded the 1.04 and installed it. I deleted the .99 runner. I couldnt find a uninstall for it so i just deleted it fromt he custom install folder. When i downloaded the 1.04 it said are u sure u want to reinstall runner. I said yes. It installed then i tried to run and it said same thing. (path not found) What am i doing wrong




Patriot_UK

UK-AGONY Server

50 XP

30th December 2002

0 Uploads

78 Posts

0 Threads

#8 16 years ago
steamboI went and downloaded the 1.04 and installed it. I deleted the .99 runner. I couldnt find a uninstall for it so i just deleted it fromt he custom install folder. When i downloaded the 1.04 it said are u sure u want to reinstall runner. I said yes. It installed then i tried to run and it said same thing. (path not found) What am i doing wrong

ok, Haveing assumed that everything was installed to the folder properly, then follow these instructions.....delete shortcut icon on desktop, now open c:drive, open program files folder,open custom installs folder,find the R icon (your description,not mine :D ),right click the mouse over it and a menu comes up,go down to create shortcut,click on it to create shortcut,now move that shortcut to the desktop by dragging it out of window to the desktop,you may have to minimize window to do this. You should now have the icon on the desktop,double click it and let me know what happens,hopefully it will work :smokin:




Patriot_UK

UK-AGONY Server

50 XP

30th December 2002

0 Uploads

78 Posts

0 Threads

#9 16 years ago

Something does seem to be wrong,as previous message said from The Force and with my own dealings with runner,after you have installed it,it usually says that you need to give it the path to take for it to start server,and in the window is a browse button which you click and direct it through the path it needs to take,which usually follows the format.....C:\Program Files\Soldier of Fortune II - Double Helix\Sof2mp,......Sof2mp being the file it needs to start,then when thats done it notes all the Sof2 maps you have on your hard drive,then it opens up Sof2 Runner program proper for you to setup your server.

All I can suggest at the moment is that you completely uninstall it,do this by going to control panel,choose Add/Remove,look for Sof2 Runner in list and click to remove. Then reinstall it,give it a few minutes after before you click the icon and then see what happens. If you still have problem then I suggest you goto the Gameadmins Forums for more help.




steambo

I'm too cool to Post

50 XP

16th September 2003

0 Uploads

8 Posts

0 Threads

#10 16 years ago

Patriot_UKSomething does seem to be wrong,as previous message said from The Force and with my own dealings with runner,after you have installed it,it usually says that you need to give it the path to take for it to start server,and in the window is a browse button which you click and direct it through the path it needs to take,which usually follows the format.....C:\Program Files\Soldier of Fortune II - Double Helix\Sof2mp,......Sof2mp being the file it needs to start,then when thats done it notes all the Sof2 maps you have on your hard drive,then it opens up Sof2 Runner program proper for you to setup your server.

All I can suggest at the moment is that you completely uninstall it,do this by going to control panel,choose Add/Remove,look for Sof2 Runner in list and click to remove. Then reinstall it,give it a few minutes after before you click the icon and then see what happens. If you still have problem then I suggest you goto the Gameadmins Forums for more help.

Thats what it was. I was deleting the file and not fully removing it. I went to uninstall/remove and found file and removed it.Then started new runner. Thanks for all the help.