Skins, Sounds Help plz.. -1 reply

Please wait...

Junior83

I'm too cool to Post

50 XP

18th July 2003

0 Uploads

6 Posts

0 Threads

#1 14 years ago

iv been using sound mods and wpn skins for a while and now they dont work anymore they are in the base/mp folder i tryed removing and put them again.. but it didnt work.. i dont know what happenned and why it dont work now.. it was working fine.... Can anyone help me fix this plz? :uhoh: :uhm:




VoLCiTY

I'm too cool to Post

50 XP

18th January 2004

0 Uploads

3 Posts

0 Threads

#2 14 years ago

Ive noticed that many skins require the absolute highest texture quality to be displayed, So if you have changed settings to increase performance lately you will have to change them back, but im not sure about the sounds :uhm:




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#3 14 years ago

You probaly know this ? but here goes: Skins/ sounds will only work on un-pure servers Skins/sounds will only work one at a time have you anyother sound mods or skins for the same weapons in your mp folder ?




Flashlight

Slightly cooler than a n00b

50 XP

10th May 2003

0 Uploads

33 Posts

0 Threads

#4 14 years ago

it is possible that u forgot the paths or mixed em, anyway those are the paths:

models\weapons\x.jpg

(more detailed info on sof2files's tutroial: http://www.sof2files.com/file.stuff?body=Tut_WeapSkins




DEADEYE

Wild west mod of RTCW

50 XP

23rd April 2003

0 Uploads

3,213 Posts

0 Threads

#5 14 years ago

when i hit a horror snag with osp folders ,mods,skins

mate i delete the whole folder and start from scratch ..then i know were iam cummin from .. :naughty: good luck to ya m8 :beer: