Sof2 multiplayer help!!! -1 reply

Please wait...

U']['ouchable

I'm too cool to Post

50 XP

29th May 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

This is for a friend of mine, wether you believe doesnt really matter lol cause either way it will help me : ). Ok. He says that when he enters a sof2 multiplayer server it freezes. It takes anywhere from 3-60 seconds before it freezes. It isn't just sof2 either, it's the entire comp. He has so turn off comp and restart it again. No message appears or anything.

At first we thought it was a PB error. He said it froze once it came across a certain line in the PB messages at top of screen. We got a command to enter into console to fix it. It worked we think, because now it doesnt freeze on the PB line; it just freezes now.

It still freezes randomly. He has reinstaled the game 3 times, reinstalled Norton anti-virus, and used the pb command. We're both stomped as to what the problem could be. Please help us : )




SaiboKaiba

Canadian!

50 XP

22nd April 2003

0 Uploads

17 Posts

0 Threads

#2 15 years ago

Im thinking it might be a compatability problem with the Labtop. Typically labtops are not configured for games, and this could be a problem. Also, does he have XP Pro on this labtop, there seem to be alot of known issues with XP pro. This is my best guess seeing as it shouldnt be a hardware problem if its a fairly new labtop.




RizingDragon

whatever...

50 XP

9th June 2003

0 Uploads

512 Posts

0 Threads

#3 15 years ago

some labtops are like the alienware :)