sof2 patch 1.02 -1 reply

Please wait...

Cazz

I'm too cool to Post

50 XP

25th September 2002

0 Uploads

3 Posts

0 Threads

#1 15 years ago

WTF is going on I put the new patch on now i try getting into a server and it tells me enable punkbuster and its already been enabled. and some servers say client/server mismatch sof2mp-1.01/sof2mp-1.02 now WTF is that:mad:




FUCK PATCH 1.02

I'm too cool to Post

50 XP

25th September 2002

0 Uploads

9 Posts

0 Threads

#2 15 years ago

Everytime i try to connect to a server it says = mismatch = sof2 1.01 /1.02 Or Punk Buster must be enebled while i laready got it enabled. HELP PLEASE SEND HELP TO [email]RAYMONGOES@ZONNET.NL[/email]

ALREADY THANK YOU




FUCK PATCH 1.02

I'm too cool to Post

50 XP

25th September 2002

0 Uploads

9 Posts

0 Threads

#3 15 years ago

Seem sto that everyone got this problem = i tryd everything = LETS GO TO RAVEN SOFTWARE




Lordie

I'm too cool to Post

50 XP

26th September 2002

0 Uploads

3 Posts

0 Threads

#4 15 years ago

hmm I tried to reinstall sof 2.. but still aint workin..I'm gonna search for some raven developers or something




Master Bates

S.N.A.G.

50 XP

18th December 2001

0 Uploads

17 Posts

0 Threads

#5 15 years ago

Try the PB forums @ http://www.evenbalance.com

This one might help:

http://www.evenbalance.com/cgi-bin/ikonboard/ikonboard.cgi?s=3d9191ce5b34ffff;act=ST;f=25;t=116

You can also try the Official SoF2 Instalation Verifier.

http://www.sof2files.com/file.info?ID=5827

Bates:love:

Hey Cazz - Guess who? :lol: