SOF2 Problem need help Sabatoged!! -1 reply

Please wait...

pistolwhip

I'm too cool to Post

50 XP

19th March 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

I have Soldier of fortune 2: DH on windows xp. When I first installed it, it worked to optimal performance, everything was fine. I upgraded to gold edition and d/l the roc mod, I also d/l map packs, and custom maps. With these upgrades I would get a few errors, i've been playing for a while now but i'm not one of those kinds of guys that knows everything about the game. While on a server someone told me to type something in as a CVAR command to retrieve a list of anybody who is cheating, they told me to type "rat poo" or something like that. I typed it, I was instantly kicked off the server. I didnt really care maybe it was just a trick to kick somebody. the next day I was playing on a server, for some reason my game was very laggy, no matter which server I was on, I looked at my ping and it was very..EXTREMELY high, like 300 to 400 range, even when I decreased all my settings!, and I kept getting kicked from all the servers with some message saying "you have been banned for 2 minutes CVAR rate= poo" and when I was on a server I kept getting cvar messages about my cvar rate how mine equalled 0 and it should be between 1500 and 2000. this leads me to think that something is wrong maybe a setting or something in the CVAR area, i've always had a relatively low ping with settings high, so something is obvoiusly messed up. If anyone can help me please respond, I would greatly appreciate it. oh yeah, i just uninstalled the whole game and reinstalled it to start on a clean slate, but everything is exactly the same as before(errors) except now nothing is working!! I really got my balls in a vice!!




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#2 14 years ago

I cant help with your problem but i can tell you this if somone tells you type somthing in the console as you have done dont do it because you never know what it could be better safe than sorry.




pistolwhip

I'm too cool to Post

50 XP

19th March 2004

0 Uploads

2 Posts

0 Threads

#3 14 years ago

Well, thats true, i guess i just wanted to find a way to see if anybody was cheating, now i will try to get my game working properly again.




rudboy

Slightly cooler than a n00b

50 XP

3rd March 2004

0 Uploads

42 Posts

0 Threads

#4 14 years ago

try too type in consol /rate 10000 in the game




bOLLOCkcHOPs

I want to be like the Admins

50 XP

17th July 2003

0 Uploads

202 Posts

0 Threads

#5 14 years ago
pistolwhip...and I kept getting kicked from all the servers with some message saying "you have been banned for 2 minutes CVAR rate= poo" I really got my balls in a vice!!

First of all LMFAO!!! and secondly that "rate 10000" command should fix it assuming youve got a DSL connection. If not, try a lower rate. (Your rate is how often your pc sends game data to the server.... yours was set to 0) On a server running OSP you can type "/players" in the console to display all current players rates :cheers:




jbladefx

Let The Bodies Hit The Floor

50 XP

26th March 2004

0 Uploads

12 Posts

0 Threads

#6 14 years ago

ok a lesson learned is a lesson taught. i do nt know a whole lot of cvar commands and such. still learning them. if ya did what they saud and it all still don't work try unistalling ya game, then after you unistall it go into your c drive and delete the sof2 folder. when you unistall a program it will only unistall the original files that was installed from the c.d. so unistall the game go in and delete folder. then reinstall. everything should hopefully be keen then.