Sof21.01/Sof21.03 Server error AFTER patching -1 reply

Please wait...

Longshore

I'm too cool to Post

50 XP

5th January 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

This was happening to me with 1.02, i eventualy gave up and just played on 1.01 servers. I tried installing 1.03 and now im getting the SAME error. I updated with full from 1.01 with no problems. But when I try to get into a game it gives me this error:

Client/Server game mismatch: Sof21.01/Sof21.03

File below is picture of error.

Can ANYONE help me with this? It's driving me nuts!




Longshore

I'm too cool to Post

50 XP

5th January 2003

0 Uploads

2 Posts

0 Threads

#2 15 years ago

Oops Picture didnt go. Here it is.




arkanis50

Slightly cooler than a n00b

50 XP

20th December 2002

0 Uploads

37 Posts

0 Threads

#3 15 years ago

I had 1.02 - 1.03client/server mismatch after applying the Gold Lite patch.

The only thing I could think of was the fact 1.02 didn't install properly last time, and I had to manually change the name of the PK3 from update1~.PK3 to update102.PK3 - or something like that.

I also thought my mods might be causing it, but I ruled them out.

In the end I decided to download the full patch, uninstall SOF2, reinstall SOF2, and apply the patch. It's working now.

Ark




WARNING:

The Internet ends at GF

50 XP

17th October 2002

0 Uploads

118 Posts

0 Threads

#4 15 years ago

remove ALL mods and extras installed for ur SoF2, u probably have the bots which clash with SoF2 istalled...