soldierOF never started???!!! -1 reply

Please wait...

sogtamius

I'm too cool to Post

50 XP

5th August 2002

0 Uploads

3 Posts

0 Threads

#1 16 years ago

hi!

i have a problem to start the game. i can start the game and can configure all settings in the menue and so... ...but if i start a mission(multi or single) it is loading the level and then jump back to the beginning of the menue ( from where i can load levels). so i mean i cant play anything. just can browse the menue.

im using winxp, geforce4ti4200-MSI(msi driver), epox333,athlonxp2000+

please help me!

thanx and by




Grey Ghost

The forums staffers think I'm Cool

50 XP

27th June 2002

0 Uploads

168 Posts

0 Threads

#2 16 years ago

Sounds like a bad installation to me. I would uninstall it, delete the sof2 folder, close all programs running including virus scan and perform a clean install again. You can also try wiser2.exe if you want to check if you have any corrupt files. I hope this helps.

Grey Ghost :dance:




sogtamius

I'm too cool to Post

50 XP

5th August 2002

0 Uploads

3 Posts

0 Threads

#3 16 years ago

what is wiser2.exe is this on the cd? i didnt find it, also on google!

by




Grey Ghost

The forums staffers think I'm Cool

50 XP

27th June 2002

0 Uploads

168 Posts

0 Threads

#4 16 years ago

Here is the link from Raven.

http://sof2.ravensoft.com/downloads/wiser2.exe

What you do is place this in your sof2 folder and it will check all you pk3 files to and exe to see if they are corrupt. If they are it will tell you.

Grey Ghost




sogtamius

I'm too cool to Post

50 XP

5th August 2002

0 Uploads

3 Posts

0 Threads

#5 16 years ago

ok i downloaded it! just have to reinstall sof.:cool: so.. ...thanks alot!

by