some error when running singleplayer -1 reply

Please wait...

Cryptonic-X

I'm too cool to Post

50 XP

7th October 2003

0 Uploads

2 Posts

0 Threads

#1 16 years ago

I get this error when i run training, singleplayer, anythin, it loads a couple of bullets in the cartridge on the loading screen then hangs a sec and exits to windows with this in the sof2 console thing, this is just the last portion of it.

--------- Initializing Renderer ---------- ---------- Initializing Shaders ---------- ------------------------------------------ ---- Renderer Initialization Complete ---- ---------- METIS Initialization ---------- ------------------------------------------ Loading cgame..... ---------- CGAME Initialization ---------- ------------- Registering Sounds ------------ AS_ParseFile: Parsed 215 ambient set(s) --------------------------------------------- Corrupt JPEG data: 3732 extraneous bytes before marker 0x17 ----- CL_Shutdown ----- ------------ Clearing MATERIALS ---------- CG_Terrain: Shutting down CGAME terrain..... --------- Force Feedback Shutdown -------- ------------------------------------------

------------- Input Shutdown ------------- ------------------------------------------ Shutting down sound system ...freeing dsound.dll RE_Shutdown( 1 ) Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL ----------------------- ----- Server Shutdown ----- ==== ShutdownGame ==== ... ICARUS_Shutdown ... GoreManager_Shutdown ------------ Clearing MATERIALS ---------- NPC GOAL SYSTEM [0 / 0] NPC POST OFFICE [0 / 0] (0 SENT/ 0 PICKED UP/ 0 DISCARDED/ 0 UNCLAIMED)

--------------------------- Freeing shader text ..... Unsupported marker type 0x17

------------- Input Shutdown ------------- ------------------------------------------




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 16 years ago
Corrupt JPEG data: 3732 extraneous bytes before marker 0x17

Sound like something has not installed correctly, try a clean install and try again clean= remove all files and folder related to SoF2 good luck :nodding: